Thu, 28 Jan 2021 01:50:43 UTC

Information for RPM globus-gridmap-callout-error-devel-3.1-1.el6.i686.rpm

ID16841889
Nameglobus-gridmap-callout-error-devel
Version3.1
Release1.el6
Epoch
Archi686
SummaryGrid Community Toolkit - Globus Gridmap Callout Errors Development Files
DescriptionThe Grid Community Toolkit (GCT) is an open source software toolkit used for building grid systems and applications. It is a fork of the Globus Toolkit originally created by the Globus Alliance. It is supported by the Grid Community Forum (GridCF) that provides community-based support for core software packages in grid computing. The globus-gridmap-callout-error-devel package contains: Globus Gridmap Callout Errors Development Files
Build Time2019-02-27 14:43:35 GMT
Size8,940
bf0b36e9abf13576a8e8dedd3e6ae9e2
LicenseASL 2.0
Buildrootdist-6E-epel-build-15383652-1104281
Provides
globus-gridmap-callout-error-devel = 3.1-1.el6
globus-gridmap-callout-error-devel(x86-32) = 3.1-1.el6
pkgconfig(globus-gridmap-callout-error) = 3.1
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/usr/bin/pkg-config
globus-gridmap-callout-error(x86-32) = 3.1-1.el6
libglobus_gridmap_callout_error.so.0
pkgconfig(globus-common) >= 14
pkgconfig(globus-gssapi-error) >= 4
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rpmlib(VersionedDependencies) <= 3.0.3-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 3 of 3
Name ascending sort Size
/usr/include/globus/globus_gridmap_callout_error.h5,059
/usr/lib/libglobus_gridmap_callout_error.so40
/usr/lib/pkgconfig/globus-gridmap-callout-error.pc330
Component of
1 through 4 of 4
Buildroot descending sort Created State
dist-6E-epel-build-17457240-1259101 2019-09-08 12:41:57 expired
dist-6E-epel-build-17389408-1254046 2019-08-31 06:29:27 expired
dist-6E-epel-build-17385751-1254046 2019-08-31 03:03:49 expired
dist-6E-epel-build-17380467-1253986 2019-08-30 21:37:32 expired