Thu, 28 Jan 2021 03:01:18 UTC

Information for RPM globus-gssapi-error-devel-6.1-1.el6.ppc64.rpm

ID16842357
Nameglobus-gssapi-error-devel
Version6.1
Release1.el6
Epoch
Archppc64
SummaryGrid Community Toolkit - GSSAPI Error Library Development Files
DescriptionThe Grid Community Toolkit (GCT) is an open source software toolkit used for building grid systems and applications. It is a fork of the Globus Toolkit originally created by the Globus Alliance. It is supported by the Grid Community Forum (GridCF) that provides community-based support for core software packages in grid computing. The globus-gssapi-error-devel package contains: GSSAPI Error Library Development Files
Build Time2019-02-27 14:51:42 GMT
Size10,155
c3e3da6617d709a1449a3dff04ea1c1d
LicenseASL 2.0
Buildrootdist-6E-epel-build-15384089-1104281
Provides
globus-gssapi-error-devel = 6.1-1.el6
globus-gssapi-error-devel(ppc-64) = 6.1-1.el6
pkgconfig(globus-gssapi-error) = 6.1
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/usr/bin/pkg-config
globus-gssapi-error(ppc-64) = 6.1-1.el6
libglobus_gssapi_error.so.2()(64bit)
pkgconfig(globus-common) >= 14
pkgconfig(globus-gss-assist) >= 8
pkgconfig(globus-gssapi-gsi) >= 9
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rpmlib(VersionedDependencies) <= 3.0.3-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 3 of 3
Name ascending sort Size
/usr/include/globus/globus_error_gssapi.h4,394
/usr/lib64/libglobus_gssapi_error.so31
/usr/lib64/pkgconfig/globus-gssapi-error.pc327
Component of No Buildroots