Thu, 28 Jan 2021 01:08:57 UTC

Information for RPM gsi-openssh-server-5.3p1-18.el6.ppc64.rpm

ID16843228
Namegsi-openssh-server
Version5.3p1
Release18.el6
Epoch
Archppc64
SummarySSH server daemon with GSI authentication
DescriptionOpenSSH is a free version of SSH (Secure SHell), a program for logging into and executing commands on a remote machine. This package contains the secure shell daemon (sshd). The sshd daemon allows SSH clients to securely connect to your SSH server. This version of OpenSSH has been modified to support GSI authentication.
Build Time2019-02-27 15:00:40 GMT
Size293,571
92da229485e9f1599008b9624b7e1fcd
LicenseBSD
Buildrootdist-6E-epel-build-15384349-1104281
Provides
config(gsi-openssh-server) = 5.3p1-18.el6
gsi-openssh-server = 5.3p1-18.el6
gsi-openssh-server(ppc-64) = 5.3p1-18.el6
gsissh-server = 5.3p1-18.el6
Obsoletes
gsissh-server < 5.3p1-3
Conflicts No Conflicts
Requires
/bin/bash
/bin/sh
/bin/sh
/bin/sh
/bin/sh
/sbin/service
/usr/sbin/useradd
chkconfig >= 0.9
config(gsi-openssh-server) = 5.3p1-18.el6
gsi-openssh = 5.3p1-18.el6
libaudit.so.1()(64bit)
libc.so.6()(64bit)
libc.so.6(GLIBC_2.3)(64bit)
libc.so.6(GLIBC_2.3.4)(64bit)
libc.so.6(GLIBC_2.4)(64bit)
libc.so.6(GLIBC_2.8)(64bit)
libcrypt.so.1()(64bit)
libcrypt.so.1(GLIBC_2.3)(64bit)
libcrypto.so.10()(64bit)
libcrypto.so.10(OPENSSL_1.0.1)(64bit)
libcrypto.so.10(OPENSSL_1.0.1_EC)(64bit)
libcrypto.so.10(libcrypto.so.10)(64bit)
libdl.so.2()(64bit)
libfipscheck.so.1()(64bit)
libglobus_common.so.0()(64bit)
libglobus_common.so.0(GLOBUS_COMMON_14)(64bit)
libglobus_gss_assist.so.3()(64bit)
libglobus_gssapi_gsi.so.4()(64bit)
libglobus_gssapi_gsi.so.4(globus_gssapi_gsi)(64bit)
libnsl.so.1()(64bit)
libnss3.so()(64bit)
libnss3.so(NSS_3.2)(64bit)
libnss3.so(NSS_3.6)(64bit)
libpam.so.0()(64bit)
libpam.so.0(LIBPAM_1.0)(64bit)
libplc4.so()(64bit)
libresolv.so.2()(64bit)
libselinux.so.1()(64bit)
libutil.so.1()(64bit)
libutil.so.1(GLIBC_2.3)(64bit)
libwrap.so.0()(64bit)
libz.so.1()(64bit)
pam >= 1.0.1-3
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rpmlib(VersionedDependencies) <= 3.0.3-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 12 of 12
Name ascending sort Size
/etc/gsissh/sshd_config3,992
/etc/pam.d/gsisshd623
/etc/rc.d/init.d/gsisshd4,650
/etc/sysconfig/gsisshd438
/usr/libexec/gsissh/sftp-server137,888
/usr/sbin/.gsisshd.hmac65
/usr/sbin/gsisshd899,664
/usr/share/man/man5/gsimoduli.5.gz1,765
/usr/share/man/man5/gsisshd_config.5.gz11,837
/usr/share/man/man8/gsisftp-server.8.gz1,814
/usr/share/man/man8/gsisshd.8.gz11,809
/var/empty/gsisshd4,096
Component of No Buildroots