Wed, 16 Oct 2019 01:58:03 UTC

Information for RPM libcurl-7.64.0-4.fc30.x86_64.rpm

ID16848219
Namelibcurl
Version7.64.0
Release4.fc30
Epoch
Archx86_64
SummaryA library for getting files from web servers
Descriptionlibcurl is a free and easy-to-use client-side URL transfer library, supporting FTP, FTPS, HTTP, HTTPS, SCP, SFTP, TFTP, TELNET, DICT, LDAP, LDAPS, FILE, IMAP, SMTP, POP3 and RTSP. libcurl supports SSL certificates, HTTP POST, HTTP PUT, FTP uploading, HTTP form based upload, proxies, cookies, user+password authentication (Basic, Digest, NTLM, Negotiate, Kerberos4), file transfer resume, http proxy tunneling and more.
Build Time2019-02-27 17:56:08 GMT
Size259248
3369de73d8a9081c48527c891300115d
LicenseMIT
Buildrootf30-build-15385870-1104753
Provides
libcurl = 7.64.0-4.fc30
libcurl(x86-64) = 7.64.0-4.fc30
libcurl-full = 7.64.0-4.fc30
libcurl-full(x86-64) = 7.64.0-4.fc30
libcurl.so.4()(64bit)
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
libbrotlidec.so.1()(64bit)
libc.so.6()(64bit)
libc.so.6(GLIBC_2.14)(64bit)
libc.so.6(GLIBC_2.15)(64bit)
libc.so.6(GLIBC_2.16)(64bit)
libc.so.6(GLIBC_2.17)(64bit)
libc.so.6(GLIBC_2.2.5)(64bit)
libc.so.6(GLIBC_2.3)(64bit)
libc.so.6(GLIBC_2.3.4)(64bit)
libc.so.6(GLIBC_2.4)(64bit)
libc.so.6(GLIBC_2.7)(64bit)
libcom_err.so.2()(64bit)
libcrypto.so.1.1()(64bit)
libcrypto.so.1.1(OPENSSL_1_1_0)(64bit)
libgssapi_krb5.so.2()(64bit)
libgssapi_krb5.so.2(gssapi_krb5_2_MIT)(64bit)
libidn2.so.0()(64bit)
libidn2.so.0(IDN2_0.0.0)(64bit)
libk5crypto.so.3()(64bit)
libkrb5.so.3()(64bit)
liblber-2.4.so.2()(64bit)
libldap-2.4.so.2()(64bit)
libnghttp2.so.14()(64bit)
libpsl(x86-64) >= 0.20.2
libpsl.so.5()(64bit)
libpthread.so.0()(64bit)
libpthread.so.0(GLIBC_2.2.5)(64bit)
libssh(x86-64) >= 0.8.7
libssh.so.4()(64bit)
libssh.so.4(LIBSSH_4_5_0)(64bit)
libssl.so.1.1()(64bit)
libssl.so.1.1(OPENSSL_1_1_0)(64bit)
libssl.so.1.1(OPENSSL_1_1_1)(64bit)
libz.so.1()(64bit)
openssl-libs(x86-64) >= 1:1.1.1a
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 7 of 7
Name ascending sort Size
/usr/lib/.build-id0
/usr/lib/.build-id/350
/usr/lib/.build-id/35/b851ee9dbae7b978e4934b97675a884a26cb9938
/usr/lib64/libcurl.so.416
/usr/lib64/libcurl.so.4.5.0848360
/usr/share/licenses/libcurl0
/usr/share/licenses/libcurl/COPYING1088
Component of
Page:
1 through 50 of 12332 >>>
Buildroot descending sort Created State
f30-build-15722652-1131298 2019-03-29 19:18:41 expired
f30-build-15722650-1131298 2019-03-29 19:18:33 expired
f30-build-15722647-1131298 2019-03-29 19:18:29 expired
f30-build-15722642-1131298 2019-03-29 19:18:23 expired
f30-build-15722636-1131298 2019-03-29 19:15:43 expired
f30-build-15722635-1131298 2019-03-29 19:15:37 expired
f30-build-15722595-1131298 2019-03-29 19:05:22 expired
f30-build-15722572-1131298 2019-03-29 19:05:14 expired
f30-build-15722564-1131298 2019-03-29 19:05:11 expired
f30-build-15722547-1131298 2019-03-29 19:05:08 expired
f30-build-15722544-1131298 2019-03-29 19:05:08 expired
f30-build-15722540-1131298 2019-03-29 19:05:07 expired
f30-build-15722539-1131298 2019-03-29 19:05:07 expired
f30-build-15722517-1131298 2019-03-29 18:54:30 expired
f30-build-15722487-1131298 2019-03-29 18:41:44 expired
f30-build-15722474-1131298 2019-03-29 18:37:47 expired
f30-build-15722450-1131298 2019-03-29 18:30:38 expired
f30-build-15722446-1131298 2019-03-29 18:26:11 expired
f30-build-15722419-1131298 2019-03-29 18:15:26 expired
f30-build-15722302-1131267 2019-03-29 17:26:37 expired
f30-build-15722298-1131267 2019-03-29 17:25:29 expired
f30-build-15722297-1131267 2019-03-29 17:25:25 expired
f30-build-15722187-1131267 2019-03-29 16:50:36 expired
f30-build-15722181-1131267 2019-03-29 16:49:09 expired
f30-build-15722089-1131267 2019-03-29 16:25:50 expired
f30-build-15722082-1131267 2019-03-29 16:24:50 expired
f30-build-15722067-1131267 2019-03-29 16:20:47 expired
f30-build-15721954-1131267 2019-03-29 16:00:06 expired
f30-build-15721866-1131267 2019-03-29 15:36:47 expired
f30-build-15721843-1131253 2019-03-29 15:30:57 expired
f30-gnome-15721802-1131242 2019-03-29 15:20:54 expired
f30-build-15721755-1131243 2019-03-29 15:13:26 expired
f30-gnome-15721746-1131242 2019-03-29 15:11:24 expired
f30-gnome-15721745-1131242 2019-03-29 15:10:34 expired
f30-build-15721690-1131207 2019-03-29 14:53:02 expired
f30-build-15721689-1131207 2019-03-29 14:52:18 expired
f30-build-15721688-1131207 2019-03-29 14:51:57 expired
f30-build-15721685-1131207 2019-03-29 14:51:13 expired
f30-build-15721504-1131207 2019-03-29 14:09:58 expired
f30-build-15721452-1131207 2019-03-29 14:05:25 expired
f30-build-15721397-1131101 2019-03-29 13:44:48 expired
f30-build-15721335-1131101 2019-03-29 13:34:10 expired
f30-build-15721327-1131101 2019-03-29 13:33:10 expired
f30-build-15721322-1131101 2019-03-29 13:29:46 expired
f30-build-15721217-1131101 2019-03-29 12:53:28 expired
f30-build-15721154-1131101 2019-03-29 12:37:09 expired
f30-gnome-15721150-1131112 2019-03-29 12:36:48 expired
f30-gnome-15721127-1131112 2019-03-29 12:35:46 expired
f30-build-15721105-1131101 2019-03-29 12:33:25 expired
f30-build-15721077-1131101 2019-03-29 12:30:57 expired