Sat, 07 Dec 2019 08:58:33 UTC

Information for RPM ibus-gtk2-1.5.19-18.fc31.ppc64le.rpm

ID16860595
Nameibus-gtk2
Version1.5.19
Release18.fc31
Epoch
Archppc64le
SummaryIBus IM module for GTK2
DescriptionThis package contains IBus IM module for GTK2
Build Time2019-02-28 21:42:06 GMT
Size28224
5669f4bc92ecc24dc7349b9eedeaf8d3
LicenseLGPLv2+
Buildrootf31-build-15393140-1105812
Provides
ibus-gtk = 1.5.19-18.fc31
ibus-gtk2 = 1.5.19-18.fc31
ibus-gtk2(ppc-64) = 1.5.19-18.fc31
Obsoletes
ibus-gtk < 1.5.19-18.fc31
Conflicts No Conflicts
Requires
glib2 >= 2.59
glib2 >= 2.59
ibus-libs(ppc-64) = 1.5.19-18.fc31
libatk-1.0.so.0()(64bit)
libc.so.6()(64bit)
libc.so.6(GLIBC_2.17)(64bit)
libcairo.so.2()(64bit)
libdbus-1.so.3()(64bit)
libfontconfig.so.1()(64bit)
libfreetype.so.6()(64bit)
libgdk-x11-2.0.so.0()(64bit)
libgdk_pixbuf-2.0.so.0()(64bit)
libgio-2.0.so.0()(64bit)
libglib-2.0.so.0()(64bit)
libgobject-2.0.so.0()(64bit)
libgtk-x11-2.0.so.0()(64bit)
libibus-1.0.so.5()(64bit)
libpango-1.0.so.0()(64bit)
libpangocairo-1.0.so.0()(64bit)
libpangoft2-1.0.so.0()(64bit)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 4 of 4
Name ascending sort Size
/usr/lib/.build-id0
/usr/lib/.build-id/dc0
/usr/lib/.build-id/dc/30b9e6183bd5d7359331a5a4be591c5a61227a57
/usr/lib64/gtk-2.0/2.10.0/immodules/im-ibus.so71296
Component of No Buildroots