Sun, 19 Jan 2020 17:14:30 UTC

Information for RPM nbdkit-ocaml-plugin-devel-1.11.7-2.fc31.aarch64.rpm

ID16960606
Namenbdkit-ocaml-plugin-devel
Version1.11.7
Release2.fc31
Epoch
Archaarch64
SummaryOCaml development environment for nbdkit
DescriptionThis package lets you write OCaml plugins for nbdkit.
Build Time2019-03-07 08:07:10 GMT
Size30200
599825ba26059d8c07719b6705596b0a
LicenseBSD
Buildrootf31-build-15458424-1113411
Provides
nbdkit-ocaml-plugin-devel = 1.11.7-2.fc31
nbdkit-ocaml-plugin-devel(aarch-64) = 1.11.7-2.fc31
ocaml(NBDKit) = 32d670433fbd059d4f0403683f8b3f16
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
libnbdkitocaml.so.0()(64bit)
nbdkit-ocaml-plugin(aarch-64) = 1.11.7-2.fc31
nbdkit-server(aarch-64) = 1.11.7-2.fc31
ocaml(CamlinternalFormatBasics) = 7ea79e608e46b41c80c3251773e6fdf3
ocaml(Stdlib) = 2812fae09b173a42800ce3b48328b9cb
ocaml(Stdlib__bigarray) = fde4e26503108d041547c9eef855a5fa
ocaml(Stdlib__complex) = d4688bd6236fccf33550a083ea8e768f
ocaml(Unix) = e5f3d189d40891229c2283728e203e8a
ocaml(runtime) = 4.07.0
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 6 of 6
Name ascending sort Size
/usr/lib64/libnbdkitocaml.so23
/usr/lib64/ocaml/NBDKit.cmi4188
/usr/lib64/ocaml/NBDKit.cmx894
/usr/lib64/ocaml/NBDKit.mli3543
/usr/lib64/ocaml/NBDKit.o21200
/usr/share/man/man3/nbdkit-ocaml-plugin.3.gz3667
Component of No Buildroots