Sun, 19 Jan 2020 22:38:46 UTC

Information for RPM nbdkit-python3-plugin-1.11.7-2.fc31.i686.rpm

ID16960651
Namenbdkit-python3-plugin
Version1.11.7
Release2.fc31
Epoch
Archi686
SummaryPython 3 plugin for nbdkit
DescriptionThis package lets you write Python 3 plugins for nbdkit.
Build Time2019-03-07 08:01:52 GMT
Size26088
4c35db7dc54b9aee07fdaf19d3c3ad66
LicenseBSD
Buildrootf31-build-15458432-1113411
Provides
nbdkit-python3-plugin = 1.11.7-2.fc31
nbdkit-python3-plugin(x86-32) = 1.11.7-2.fc31
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
libc.so.6
libc.so.6(GLIBC_2.0)
libc.so.6(GLIBC_2.1)
libc.so.6(GLIBC_2.1.3)
libc.so.6(GLIBC_2.3.4)
libc.so.6(GLIBC_2.4)
libpython3.7m.so.1.0
nbdkit-python-plugin-common = 1.11.7-2.fc31
nbdkit-server(x86-32) = 1.11.7-2.fc31
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 4 of 4
Name ascending sort Size
/usr/lib/.build-id0
/usr/lib/.build-id/730
/usr/lib/.build-id/73/32049d1a6b901f7d7070390f599c145edd144e59
/usr/lib/nbdkit/plugins/nbdkit-python3-plugin.so24264
Component of No Buildroots