Fri, 24 Jan 2020 06:05:34 UTC

Information for RPM nbdkit-xz-plugin-1.11.7-2.fc31.i686.rpm

ID16960668
Namenbdkit-xz-plugin
Version1.11.7
Release2.fc31
Epoch
Archi686
SummaryXZ file serving plugin for nbdkit
DescriptionThis package is a xz file serving plugin for nbdkit. This is deprecated and will be removed in nbdkit 1.12. You should start to use nbdkit-xz-filter instead.
Build Time2019-03-07 08:01:52 GMT
Size34,092
6b76dd3bf86b5c988ce163113ac7084b
LicenseBSD
Buildrootf31-build-15458432-1113411
Provides
nbdkit-xz-plugin = 1.11.7-2.fc31
nbdkit-xz-plugin(x86-32) = 1.11.7-2.fc31
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
libc.so.6
libc.so.6(GLIBC_2.0)
libc.so.6(GLIBC_2.1)
libc.so.6(GLIBC_2.1.3)
libc.so.6(GLIBC_2.4)
libc.so.6(GLIBC_2.7)
liblzma.so.5
liblzma.so.5(XZ_5.0)
nbdkit-server(x86-32) = 1.11.7-2.fc31
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 9 of 9
Name ascending sort Size
/usr/lib/.build-id0
/usr/lib/.build-id/770
/usr/lib/.build-id/77/4a9b2ab8e7ebcf08463478dd95b84c7df582e554
/usr/lib/nbdkit/plugins/nbdkit-xz-plugin.so27,820
/usr/share/doc/nbdkit-xz-plugin0
/usr/share/doc/nbdkit-xz-plugin/README5,182
/usr/share/licenses/nbdkit-xz-plugin0
/usr/share/licenses/nbdkit-xz-plugin/LICENSE1,453
/usr/share/man/man1/nbdkit-xz-plugin.1.gz3,321
Component of No Buildroots