Fri, 24 Jan 2020 23:02:41 UTC

Information for RPM nbdkit-ruby-plugin-1.11.7-2.fc31.armv7hl.rpm

ID16960769
Namenbdkit-ruby-plugin
Version1.11.7
Release2.fc31
Epoch
Archarmv7hl
SummaryRuby plugin for nbdkit
DescriptionThis package lets you write Ruby plugins for nbdkit.
Build Time2019-03-07 08:09:23 GMT
Size32,572
513545407116111d99f84b9066c82f69
LicenseBSD
Buildrootf31-build-15458427-1113411
Provides
nbdkit-ruby-plugin = 1.11.7-2.fc31
nbdkit-ruby-plugin(armv7hl-32) = 1.11.7-2.fc31
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
ld-linux-armhf.so.3
ld-linux-armhf.so.3(GLIBC_2.4)
libc.so.6
libc.so.6(GLIBC_2.4)
libgcc_s.so.1
libgcc_s.so.1(GCC_3.5)
libm.so.6
libruby.so.2.6
nbdkit-server(armv7hl-32) = 1.11.7-2.fc31
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 9 of 9
Name ascending sort Size
/usr/lib/.build-id0
/usr/lib/.build-id/040
/usr/lib/.build-id/04/68ec5a500220bb0a0811eebdb615bd16ce9f8256
/usr/lib/nbdkit/plugins/nbdkit-ruby-plugin.so15,556
/usr/share/doc/nbdkit-ruby-plugin0
/usr/share/doc/nbdkit-ruby-plugin/README5,182
/usr/share/licenses/nbdkit-ruby-plugin0
/usr/share/licenses/nbdkit-ruby-plugin/LICENSE1,453
/usr/share/man/man3/nbdkit-ruby-plugin.3.gz4,718
Component of No Buildroots