Mon, 21 Oct 2019 07:29:15 UTC

Information for RPM libradosstriper-devel-2:14.1.1-1.fc31.ppc64le.rpm

ID17019849
Namelibradosstriper-devel
Version14.1.1
Release1.fc31
Epoch2
Archppc64le
SummaryRADOS striping interface headers
DescriptionThis package contains libraries and headers needed to develop programs that use RADOS striping interface.
Build Time2019-03-13 04:06:21 GMT
Size18516
26ca9b8e35c08f42ab39e8f768980395
LicenseLGPL-2.1 and CC-BY-SA-3.0 and GPL-2.0 and BSL-1.0 and BSD-3-Clause and MIT
Buildrootf31-build-15545668-1118332
Provides
libradosstriper-devel = 2:14.1.1-1.fc31
libradosstriper-devel(ppc-64) = 2:14.1.1-1.fc31
libradosstriper1-devel = 2:14.1.1-1.fc31
Obsoletes
ceph-devel < 2:14.1.1-1.fc31
libradosstriper1-devel < 2:14.1.1-1.fc31
Conflicts No Conflicts
Requires
librados-devel = 2:14.1.1-1.fc31
libradospp-devel = 2:14.1.1-1.fc31
libradosstriper.so.1()(64bit)
libradosstriper1 = 2:14.1.1-1.fc31
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 4 of 4
Name ascending sort Size
/usr/include/radosstriper0
/usr/include/radosstriper/libradosstriper.h20934
/usr/include/radosstriper/libradosstriper.hpp7670
/usr/lib64/libradosstriper.so20
Component of
1 through 8 of 8
Buildroot descending sort Created State
f31-build-15719579-1131063 2019-03-29 07:49:26 expired
f31-build-15712519-1130209 2019-03-27 14:23:16 expired
f31-build-15701503-1128614 2019-03-25 14:37:08 expired
f31-build-15658406-1126846 2019-03-22 05:19:33 expired
f31-build-15645174-1125825 2019-03-20 20:34:28 expired
f31-build-15630385-1123924 2019-03-18 18:27:25 expired
f31-build-15581639-1121361 2019-03-16 03:39:24 expired
f31-build-15553285-1119076 2019-03-13 19:45:33 expired