Tue, 20 Aug 2019 02:11:45 UTC

Information for RPM libzypp-17.11.3-1.fc28.i686.rpm

ID17127713
Namelibzypp
Version17.11.3
Release1.fc28
Epoch
Archi686
SummaryA package management library
Descriptionlibzypp is a library for package management built on top of the libsolv library. It is the foundation for the Zypper package manager.
Build Time2019-03-25 13:50:05 GMT
Size1800776
11f0bdca43d25bcbd49d400ed0e9fa32
LicenseGPLv2+
Buildrootf28-build-15701277-1128521
Provides
libzypp = 17.11.3-1.fc28
libzypp(x86-32) = 17.11.3-1.fc28
libzypp.so.1709
libzypp.so.1709(ZYPP_plain)
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/usr/bin/appdata2solv
/usr/bin/comps2solv
/usr/bin/helix2solv
/usr/bin/repo2solv
/usr/bin/rpmmd2solv
/usr/bin/susetags2solv
gnupg2
libboost_thread.so.1.66.0
libc.so.6
libc.so.6(GLIBC_2.0)
libc.so.6(GLIBC_2.1)
libc.so.6(GLIBC_2.1.3)
libc.so.6(GLIBC_2.15)
libc.so.6(GLIBC_2.16)
libc.so.6(GLIBC_2.2)
libc.so.6(GLIBC_2.2.3)
libc.so.6(GLIBC_2.27)
libc.so.6(GLIBC_2.3)
libc.so.6(GLIBC_2.3.2)
libc.so.6(GLIBC_2.3.4)
libc.so.6(GLIBC_2.4)
libc.so.6(GLIBC_2.7)
libc.so.6(GLIBC_2.8)
libc.so.6(GLIBC_2.9)
libcrypto.so.1.1
libcrypto.so.1.1(OPENSSL_1_1_0)
libcurl.so.4
libgcc_s.so.1
libgcc_s.so.1(GCC_3.0)
libgcc_s.so.1(GLIBC_2.0)
libgpgme.so.11
libgpgme.so.11(GPGME_1.0)
libgpgme.so.11(GPGME_1.1)
libproxy.so.1
librpm.so.8
libsolv-tools >= 0.7.2
libsolv.so.1
libsolv.so.1(SOLV_1.0)
libsolvext.so.1
libsolvext.so.1(SOLV_1.0)
libstdc++.so.6
libstdc++.so.6(CXXABI_1.3)
libstdc++.so.6(CXXABI_1.3.5)
libstdc++.so.6(CXXABI_1.3.8)
libstdc++.so.6(CXXABI_1.3.9)
libstdc++.so.6(GLIBCXX_3.4)
libstdc++.so.6(GLIBCXX_3.4.11)
libstdc++.so.6(GLIBCXX_3.4.15)
libstdc++.so.6(GLIBCXX_3.4.18)
libstdc++.so.6(GLIBCXX_3.4.19)
libstdc++.so.6(GLIBCXX_3.4.20)
libstdc++.so.6(GLIBCXX_3.4.21)
libstdc++.so.6(GLIBCXX_3.4.22)
libstdc++.so.6(GLIBCXX_3.4.9)
libudev.so.1
libudev.so.1(LIBUDEV_183)
libutil.so.1
libutil.so.1(GLIBC_2.0)
libxml2.so.2
libxml2.so.2(LIBXML2_2.4.30)
libxml2.so.2(LIBXML2_2.5.0)
libxml2.so.2(LIBXML2_2.6.0)
libxml2.so.2(LIBXML2_2.6.6)
libz.so.1
libz.so.1(ZLIB_1.2.3.3)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
zypp-common = 17.11.3-1.fc28
zypp-plugins = 17.11.3-1.fc28
zypp-tools = 17.11.3-1.fc28
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 7 of 7
Name ascending sort Size
/usr/lib/.build-id0
/usr/lib/.build-id/ac0
/usr/lib/.build-id/ac/b275e7ee35fe3f94f1bd178c26e03f2b27016f39
/usr/lib/libzypp.so.170919
/usr/lib/libzypp.so.1709.2.35398756
/usr/share/licenses/libzypp0
/usr/share/licenses/libzypp/COPYING1163
Component of
1 through 1 of 1
Buildroot descending sort Created State
f28-build-15701622-1128616 2019-03-25 15:05:35 expired