Fri, 22 Nov 2019 10:11:33 UTC

Information for RPM devscripts-checkbashisms-2.19.4-1.fc31.ppc64le.rpm

ID17133709
Namedevscripts-checkbashisms
Version2.19.4
Release1.fc31
Epoch
Archppc64le
SummaryDevscripts checkbashisms script
DescriptionThis package contains the devscripts checkbashisms script.
Build Time2019-03-26 10:16:40 GMT
Size29668
2bda8a10cc120aa285d00343249ca912
LicenseGPLv2+
Buildrootf31-build-15705239-1129272
Provides
devscripts-checkbashisms = 2.19.4-1.fc31
devscripts-checkbashisms(ppc-64) = 2.19.4-1.fc31
Obsoletes
devscripts-compat < 2.19.2-4
devscripts-minimal < 2.16.6-1
Conflicts No Conflicts
Requires
/usr/bin/perl
perl(File::Temp)
perl(Getopt::Long)
perl(strict)
perl(warnings)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 8 of 8
Name ascending sort Size
/usr/bin/checkbashisms31934
/usr/share/bash-completion0
/usr/share/bash-completion/completions0
/usr/share/bash-completion/completions/checkbashisms739
/usr/share/licenses/devscripts-checkbashisms0
/usr/share/licenses/devscripts-checkbashisms/COPYING17991
/usr/share/man/man1/checkbashisms.1.gz1227
/usr/share/man/man5/devscripts.conf.5.gz1371
Component of No Buildroots