Mon, 23 Sep 2019 11:08:39 UTC

Information for RPM cups-lpd-1:2.2.11-1.fc30.ppc64le.rpm

ID17135322
Namecups-lpd
Version2.2.11
Release1.fc30
Epoch1
Archppc64le
SummaryCUPS printing system - lpd emulation
DescriptionCUPS printing system provides a portable printing layer for UNIX® operating systems. This is the package that provides standard lpd emulation.
Build Time2019-03-26 15:32:35 GMT
Size28556
b8fe900cff8eceed5544843c0d7df8e3
LicenseGPLv2+ and LGPLv2+ with exceptions and AML
Buildrootf30-build-15706081-1129555
Provides
cups-lpd = 1:2.2.11-1.fc30
cups-lpd(ppc-64) = 1:2.2.11-1.fc30
lpd
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/bin/sh
/bin/sh
/bin/sh
cups(ppc-64) = 1:2.2.11-1.fc30
cups-libs(ppc-64) = 1:2.2.11-1.fc30
libc.so.6()(64bit)
libc.so.6(GLIBC_2.17)(64bit)
libcups.so.2()(64bit)
libpthread.so.0()(64bit)
libpthread.so.0(GLIBC_2.17)(64bit)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 7 of 7
Name ascending sort Size
/usr/lib/.build-id0
/usr/lib/.build-id/e10
/usr/lib/.build-id/e1/5285c73cac35b6ec29b6f8f47ca08d4c22b25b40
/usr/lib/cups/daemon/cups-lpd71728
/usr/lib/systemd/system/cups-lpd.socket139
/usr/lib/systemd/system/cups-lpd@.service147
/usr/share/man/man8/cups-lpd.8.gz1995
Component of No Buildroots