Fri, 23 Oct 2020 12:10:29 UTC

Information for RPM librpmem-1.6-1.fc30.x86_64.rpm

ID17135749
Namelibrpmem
Version1.6
Release1.fc30
Epoch
Archx86_64
SummaryRemote Access to Persistent Memory library
DescriptionThe librpmem library provides low-level support for remote access to persistent memory utilizing RDMA-capable NICs. It can be used to replicate persistent memory regions over RDMA protocol.
Build Time2019-03-26 16:38:53 GMT
Size53,756
21d5d5b70b3ee902644cca10eac1f6df
LicenseBSD
Buildrootf30-build-15706259-1129555
Provides
librpmem = 1.6-1.fc30
librpmem(x86-64) = 1.6-1.fc30
librpmem.so.1()(64bit)
librpmem.so.1(LIBRPMEM_1.0)(64bit)
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
libc.so.6()(64bit)
libc.so.6(GLIBC_2.14)(64bit)
libc.so.6(GLIBC_2.17)(64bit)
libc.so.6(GLIBC_2.2.5)(64bit)
libc.so.6(GLIBC_2.3)(64bit)
libc.so.6(GLIBC_2.3.2)(64bit)
libc.so.6(GLIBC_2.3.4)(64bit)
libc.so.6(GLIBC_2.4)(64bit)
libc.so.6(GLIBC_2.7)(64bit)
libfabric >= 1.4.2
libfabric.so.1()(64bit)
libfabric.so.1(FABRIC_1.0)(64bit)
libfabric.so.1(FABRIC_1.1)(64bit)
libfabric.so.1(FABRIC_1.2)(64bit)
libpthread.so.0()(64bit)
libpthread.so.0(GLIBC_2.2.5)(64bit)
libpthread.so.0(GLIBC_2.3.2)(64bit)
libpthread.so.0(GLIBC_2.3.4)(64bit)
openssh-clients
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 11 of 11
Name ascending sort Size
/usr/lib/.build-id0
/usr/lib/.build-id/fb0
/usr/lib/.build-id/fb/b768916ee5368f37a0ea5bd7d8541422d1e87a39
/usr/lib64/librpmem.so.117
/usr/lib64/librpmem.so.1.0.0101,096
/usr/share/doc/librpmem0
/usr/share/doc/librpmem/CONTRIBUTING.md6,561
/usr/share/doc/librpmem/ChangeLog23,672
/usr/share/doc/librpmem/README.md15,838
/usr/share/licenses/librpmem0
/usr/share/licenses/librpmem/LICENSE1,978
Component of No Buildroots