Mon, 30 Nov 2020 14:27:18 UTC

Information for RPM corosynclib-devel-1.2.0-1.fc12.x86_64.rpm

ID1716571
Namecorosynclib-devel
Version1.2.0
Release1.fc12
Epoch
Archx86_64
SummaryThe Corosync Cluster Engine Development Kit
DescriptionThis package contains include files and man pages used to develop using The Corosync Cluster Engine APIs.
Build Time2009-12-08 01:50:34 GMT
Size171,956
452aaa9d374c3dd5000c2804f7a467c1
LicenseBSD
Buildrootdist-f12-build-666747-95255
Provides
corosync-devel = 1.2.0
corosynclib-devel = 1.2.0-1.fc12
corosynclib-devel(x86-64) = 1.2.0-1.fc12
pkgconfig(corosync) = 1.2.0
pkgconfig(libcfg) = 1.2.0
pkgconfig(libconfdb) = 1.2.0
pkgconfig(libcoroipcc) = 1.2.0
pkgconfig(libcoroipcs) = 1.2.0
pkgconfig(libcpg) = 1.2.0
pkgconfig(libevs) = 1.2.0
pkgconfig(liblogsys) = 1.2.0
pkgconfig(libpload) = 1.2.0
pkgconfig(libquorum) = 1.2.0
pkgconfig(libsam) = 1.2.0
pkgconfig(libtotem_pg) = 1.2.0
pkgconfig(libvotequorum) = 1.2.0
Obsoletes
corosync-devel < 0.92-7
Conflicts No Conflicts
Requires
/usr/bin/pkg-config
corosynclib = 1.2.0-1.fc12
libcfg.so.4()(64bit)
libconfdb.so.4()(64bit)
libcoroipcc.so.4()(64bit)
libcoroipcs.so.4()(64bit)
libcpg.so.4()(64bit)
libevs.so.4()(64bit)
liblogsys.so.4()(64bit)
libpload.so.4()(64bit)
libquorum.so.4()(64bit)
libsam.so.4()(64bit)
libtotem_pg.so.4()(64bit)
libvotequorum.so.4()(64bit)
pkgconfig
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rpmlib(VersionedDependencies) <= 3.0.3-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
Page:
1 through 50 of 129 >>>
Name ascending sort Size
/usr/include/corosync4,096
/usr/include/corosync/cfg.h7,175
/usr/include/corosync/confdb.h8,041
/usr/include/corosync/corodefs.h2,442
/usr/include/corosync/coroipc_types.h2,152
/usr/include/corosync/coroipcc.h3,371
/usr/include/corosync/coroipcs.h5,921
/usr/include/corosync/corotypes.h6,250
/usr/include/corosync/cpg.h6,274
/usr/include/corosync/cs_config.h208
/usr/include/corosync/engine4,096
/usr/include/corosync/engine/config.h2,100
/usr/include/corosync/engine/coroapi.h17,963
/usr/include/corosync/engine/logsys.h11,892
/usr/include/corosync/engine/objdb.h7,396
/usr/include/corosync/engine/quorum.h2,042
/usr/include/corosync/evs.h5,089
/usr/include/corosync/hdb.h12,001
/usr/include/corosync/lcr4,096
/usr/include/corosync/lcr/lcr_ckpt.h2,420
/usr/include/corosync/lcr/lcr_comp.h2,696
/usr/include/corosync/lcr/lcr_ifact.h2,007
/usr/include/corosync/list.h3,320
/usr/include/corosync/mar_gen.h5,129
/usr/include/corosync/quorum.h3,263
/usr/include/corosync/sam.h6,257
/usr/include/corosync/swab.h2,882
/usr/include/corosync/totem4,096
/usr/include/corosync/totem/coropoll.h2,721
/usr/include/corosync/totem/totem.h6,396
/usr/include/corosync/totem/totemip.h3,781
/usr/include/corosync/totem/totempg.h4,757
/usr/include/corosync/votequorum.h5,516
/usr/lib64/libcfg.so15
/usr/lib64/libconfdb.so18
/usr/lib64/libcoroipcc.so20
/usr/lib64/libcoroipcs.so20
/usr/lib64/libcpg.so15
/usr/lib64/libevs.so15
/usr/lib64/liblogsys.so18
/usr/lib64/libpload.so17
/usr/lib64/libquorum.so18
/usr/lib64/libsam.so15
/usr/lib64/libtotem_pg.so20
/usr/lib64/libvotequorum.so22
/usr/lib64/pkgconfig/corosync.pc215
/usr/lib64/pkgconfig/libcfg.pc182
/usr/lib64/pkgconfig/libconfdb.pc191
/usr/lib64/pkgconfig/libcoroipcc.pc197
/usr/lib64/pkgconfig/libcoroipcs.pc197
Component of
1 through 22 of 22
Buildroot descending sort Created State
dist-f12-build-760675-108265 2010-04-12 04:15:16 expired
dist-f12-build-760641-108265 2010-04-12 04:09:20 expired
dist-f12-build-760607-108265 2010-04-12 03:27:58 expired
dist-f12-build-760597-108265 2010-04-12 03:19:46 expired
dist-f12-build-756992-107674 2010-04-06 21:01:25 expired
dist-f12-build-756980-107674 2010-04-06 20:33:26 expired
dist-f12-build-729964-104066 2010-03-02 10:43:26 expired
dist-f12-build-729949-104066 2010-03-02 10:38:57 expired
dist-f12-build-729940-104066 2010-03-02 10:33:48 expired
dist-f12-build-729929-104066 2010-03-02 10:32:49 expired
dist-f12-build-724200-103242 2010-02-23 13:21:03 expired
dist-f12-build-724181-103242 2010-02-23 13:13:00 expired
dist-f12-build-724166-103242 2010-02-23 13:01:09 expired
dist-f12-build-724159-103242 2010-02-23 12:58:03 expired
dist-f12-build-711878-101940 2010-02-11 08:55:17 expired
dist-f12-build-711823-101940 2010-02-11 07:56:47 expired
dist-f12-build-711814-101940 2010-02-11 07:50:05 expired
dist-f12-build-711063-101862 2010-02-10 17:09:20 expired
dist-f12-build-711007-101862 2010-02-10 16:45:44 expired
dist-f12-build-710904-101862 2010-02-10 16:17:25 expired
dist-f12-build-710893-101862 2010-02-10 16:11:36 expired
dist-f12-build-691497-98819 2010-01-15 16:42:47 expired