Wed, 01 Dec 2021 15:11:12 UTC

Information for RPM libpurple-perl-2.6.4-4.fc13.x86_64.rpm

ID1717879
Namelibpurple-perl
Version2.6.4
Release4.fc13
Epoch
Archx86_64
SummaryPerl scripting support for libpurple
DescriptionPerl plugin loader for libpurple. This package will allow you to write or use libpurple plugins written in the Perl programming language.
Build Time2009-12-08 17:38:46 GMT
Size263,040
90009ea6cdf5c31c2528fc72a895234d
LicenseGPLv2+ and GPLv2 and MIT
Buildrootdist-f13-build-667310-95367
Provides
Purple.so()(64bit)
libpurple-perl = 2.6.4-4.fc13
libpurple-perl(x86-64) = 2.6.4-4.fc13
perl(Purple) = 0.01
perl.so()(64bit)
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
libc.so.6()(64bit)
libc.so.6(GLIBC_2.2.5)(64bit)
libc.so.6(GLIBC_2.4)(64bit)
libcrypt.so.1()(64bit)
libdl.so.2()(64bit)
libglib-2.0.so.0()(64bit)
libgmodule-2.0.so.0()(64bit)
libgobject-2.0.so.0()(64bit)
libgthread-2.0.so.0()(64bit)
libm.so.6()(64bit)
libnsl.so.1()(64bit)
libperl.so()(64bit)
libpthread.so.0()(64bit)
libpthread.so.0(GLIBC_2.2.5)(64bit)
libpurple = 2.6.4-4.fc13
libresolv.so.2()(64bit)
librt.so.1()(64bit)
libutil.so.1()(64bit)
perl >= 0:5.008
perl(:MODULE_COMPAT_5.10.1)
perl(AutoLoader)
perl(Carp)
perl(Exporter)
perl(XSLoader)
perl(strict)
perl(warnings)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rpmlib(VersionedDependencies) <= 3.0.3-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 8 of 8
Name ascending sort Size
/usr/lib64/purple-2/perl4,096
/usr/lib64/purple-2/perl.so54,720
/usr/lib64/purple-2/perl/Purple.pm2,830
/usr/lib64/purple-2/perl/auto4,096
/usr/lib64/purple-2/perl/auto/Purple4,096
/usr/lib64/purple-2/perl/auto/Purple/Purple.so898,232
/usr/lib64/purple-2/perl/auto/Purple/autosplit.ix85
/usr/share/man/man3/Purple.3pm.gz2,550
Component of No Buildroots