Sat, 25 Jan 2020 04:34:36 UTC

Information for RPM graphviz-gd-2.40.1-44.fc31.armv7hl.rpm

ID17190722
Namegraphviz-gd
Version2.40.1
Release44.fc31
Epoch
Archarmv7hl
SummaryGraphviz plugin for renderers based on gd
DescriptionGraphviz plugin for renderers based on gd. (Unless you absolutely have to use GIF, you are recommended to use the PNG format instead because of the better quality anti-aliased lines provided by the cairo+pango based renderer.)
Build Time2019-04-03 11:27:49 GMT
Size27,204
95aa3e1aa4dc2d3fc9813f88916fd53c
LicenseEPL-1.0
Buildrootf31-build-15770585-1133832
Provides
graphviz-gd = 2.40.1-44.fc31
graphviz-gd(armv7hl-32) = 2.40.1-44.fc31
libgvplugin_gd.so.6
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/bin/sh
/bin/sh
/sbin/ldconfig
/sbin/ldconfig
/usr/bin/dot
/usr/bin/dot
graphviz = 2.40.1-44.fc31
ld-linux-armhf.so.3
ld-linux-armhf.so.3(GLIBC_2.4)
libc.so.6
libc.so.6(GLIBC_2.4)
libcairo.so.2
libcdt.so.5
libcgraph.so.6
libexpat.so.1
libgcc_s.so.1
libgcc_s.so.1(GCC_3.5)
libgd.so.3
libglib-2.0.so.0
libgobject-2.0.so.0
libgvc.so.6
libltdl.so.7
libm.so.6
libm.so.6(GLIBC_2.4)
libpango-1.0.so.0
libpangocairo-1.0.so.0
libpathplan.so.4
libxdot.so.4
libz.so.1
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 4 of 4
Name ascending sort Size
/usr/lib/.build-id0
/usr/lib/.build-id/e0/8141736c76514721e86a5006eea705306370a952
/usr/lib/graphviz/libgvplugin_gd.so.623
/usr/lib/graphviz/libgvplugin_gd.so.6.0.063,372
Component of
1 through 5 of 5
Buildroot descending sort Created State
f31-build-15985671-1146292 2019-04-22 08:46:24 expired
f31-build-15921753-1143569 2019-04-16 12:47:24 expired
f31-build-15846916-1137851 2019-04-08 17:00:42 expired
f31-build-15792303-1135133 2019-04-04 15:02:30 expired
f31-build-15770771-1133837 2019-04-03 11:36:02 expired