Sat, 06 Jun 2020 11:01:40 UTC

Information for RPM xrootd-ceph-1:4.9.1-1.fc28.x86_64.rpm

ID17229495
Namexrootd-ceph
Version4.9.1
Release1.fc28
Epoch1
Archx86_64
SummaryCeph back-end plug-in for xrootd
DescriptionThis package contains a ceph back-end plug-in for xrootd.
Build Time2019-04-07 06:34:38 GMT
Size63,048
8ee2c94d11b9b40ae1ac4ddcd3eda497
LicenseLGPLv3+
Buildrootf28-build-15826207-1136635
Provides
libXrdCeph-4.so()(64bit)
libXrdCephPosix.so.0()(64bit)
libXrdCephXattr-4.so()(64bit)
xrootd-ceph = 1:4.9.1-1.fc28
xrootd-ceph(x86-64) = 1:4.9.1-1.fc28
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
libXrdCephPosix.so.0()(64bit)
libXrdUtils.so.2()(64bit)
libc.so.6()(64bit)
libc.so.6(GLIBC_2.14)(64bit)
libc.so.6(GLIBC_2.2.5)(64bit)
libc.so.6(GLIBC_2.3.4)(64bit)
libc.so.6(GLIBC_2.4)(64bit)
libgcc_s.so.1()(64bit)
libgcc_s.so.1(GCC_3.0)(64bit)
libm.so.6()(64bit)
librados.so.2()(64bit)
libradosstriper.so.1()(64bit)
libstdc++.so.6()(64bit)
libstdc++.so.6(CXXABI_1.3)(64bit)
libstdc++.so.6(GLIBCXX_3.4)(64bit)
libstdc++.so.6(GLIBCXX_3.4.20)(64bit)
libstdc++.so.6(GLIBCXX_3.4.21)(64bit)
libstdc++.so.6(GLIBCXX_3.4.9)(64bit)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
xrootd-server(x86-64) = 1:4.9.1-1.fc28
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 11 of 11
Name ascending sort Size
/usr/lib/.build-id0
/usr/lib/.build-id/5a0
/usr/lib/.build-id/5a/0b699d241585bfd0b8f2534c724e2320cbfe7142
/usr/lib/.build-id/650
/usr/lib/.build-id/65/005d95a3c940c5fdcfefb36cc71c0a1559e62246
/usr/lib/.build-id/d70
/usr/lib/.build-id/d7/704e6d2d2106b1a960e60fba600dc5aba0dd6837
/usr/lib64/libXrdCeph-4.so33,088
/usr/lib64/libXrdCephPosix.so.024
/usr/lib64/libXrdCephPosix.so.0.0.182,248
/usr/lib64/libXrdCephXattr-4.so15,864
Component of No Buildroots