Thu, 28 May 2020 08:46:06 UTC

Information for RPM xrootd-client-libs-1:4.9.1-1.fc28.x86_64.rpm

ID17229496
Namexrootd-client-libs
Version4.9.1
Release1.fc28
Epoch1
Archx86_64
SummaryLibraries used by xrootd clients
DescriptionThis package contains libraries used by xrootd clients.
Build Time2019-04-07 06:34:38 GMT
Size721,768
a63c26bec493be95bd0b65212b025575
LicenseLGPLv3+
Buildrootf28-build-15826207-1136635
Provides
config(xrootd-client-libs) = 1:4.9.1-1.fc28
libXrdCl.so.2()(64bit)
libXrdClProxyPlugin-4.so()(64bit)
libXrdClient.so.2()(64bit)
libXrdFfs.so.2()(64bit)
libXrdPosix.so.2()(64bit)
libXrdPosixPreload.so.1()(64bit)
xrootd-client-libs = 1:4.9.1-1.fc28
xrootd-client-libs(x86-64) = 1:4.9.1-1.fc28
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
config(xrootd-client-libs) = 1:4.9.1-1.fc28
glibc >= 2.21
ld-linux-x86-64.so.2()(64bit)
ld-linux-x86-64.so.2(GLIBC_2.3)(64bit)
libXrdCl.so.2()(64bit)
libXrdPosix.so.2()(64bit)
libXrdPosixPreload.so.1()(64bit)
libXrdUtils.so.2()(64bit)
libXrdXml.so.2()(64bit)
libc.so.6()(64bit)
libc.so.6(GLIBC_2.10)(64bit)
libc.so.6(GLIBC_2.14)(64bit)
libc.so.6(GLIBC_2.15)(64bit)
libc.so.6(GLIBC_2.2.5)(64bit)
libc.so.6(GLIBC_2.3.2)(64bit)
libc.so.6(GLIBC_2.3.4)(64bit)
libc.so.6(GLIBC_2.4)(64bit)
libdl.so.2()(64bit)
libdl.so.2(GLIBC_2.2.5)(64bit)
libgcc_s.so.1()(64bit)
libgcc_s.so.1(GCC_3.0)(64bit)
libm.so.6()(64bit)
libm.so.6(GLIBC_2.2.5)(64bit)
libpthread.so.0()(64bit)
libpthread.so.0(GLIBC_2.2.5)(64bit)
libpthread.so.0(GLIBC_2.3.2)(64bit)
librt.so.1()(64bit)
librt.so.1(GLIBC_2.2.5)(64bit)
libstdc++.so.6()(64bit)
libstdc++.so.6(CXXABI_1.3)(64bit)
libstdc++.so.6(CXXABI_1.3.11)(64bit)
libstdc++.so.6(CXXABI_1.3.3)(64bit)
libstdc++.so.6(GLIBCXX_3.4)(64bit)
libstdc++.so.6(GLIBCXX_3.4.11)(64bit)
libstdc++.so.6(GLIBCXX_3.4.14)(64bit)
libstdc++.so.6(GLIBCXX_3.4.15)(64bit)
libstdc++.so.6(GLIBCXX_3.4.19)(64bit)
libstdc++.so.6(GLIBCXX_3.4.20)(64bit)
libstdc++.so.6(GLIBCXX_3.4.21)(64bit)
libstdc++.so.6(GLIBCXX_3.4.9)(64bit)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
xrootd-libs(x86-64) = 1:4.9.1-1.fc28
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 28 of 28
Name ascending sort Size
/etc/xrootd0
/etc/xrootd/client.conf6,149
/etc/xrootd/client.plugins.d0
/etc/xrootd/client.plugins.d/client-plugin.conf.example855
/usr/lib/.build-id0
/usr/lib/.build-id/22/9d47b095c0f60a37ff745202e913cea7df07dd39
/usr/lib/.build-id/340
/usr/lib/.build-id/34/6d293aa6efe4262b81a613b1f1767447fd086c40
/usr/lib/.build-id/6d0
/usr/lib/.build-id/6d/17708397e0c6316975e07504831d806b008b2742
/usr/lib/.build-id/6e0
/usr/lib/.build-id/6e/f958753386f3cdbdf79c2e010927b6b6bd2a7443
/usr/lib/.build-id/780
/usr/lib/.build-id/78/072590b312ba4c15bfcc830dde690de4ac9e0046
/usr/lib/.build-id/9c0
/usr/lib/.build-id/9c/5555c1684b7be071323b1bfdb2f48c9130818f49
/usr/lib64/libXrdCl.so.217
/usr/lib64/libXrdCl.so.2.0.01,215,184
/usr/lib64/libXrdClProxyPlugin-4.so32,824
/usr/lib64/libXrdClient.so.221
/usr/lib64/libXrdClient.so.2.0.0657,048
/usr/lib64/libXrdFfs.so.218
/usr/lib64/libXrdFfs.so.2.0.054,640
/usr/lib64/libXrdPosix.so.220
/usr/lib64/libXrdPosix.so.2.0.0159,696
/usr/lib64/libXrdPosixPreload.so23
/usr/lib64/libXrdPosixPreload.so.127
/usr/lib64/libXrdPosixPreload.so.1.0.071,480
Component of
1 through 14 of 14
Buildroot descending sort Created State
f28-build-16343256-1169346 2019-05-25 16:08:46 expired
f28-build-16272089-1165452 2019-05-18 18:39:28 expired
f28-build-16259072-1164538 2019-05-17 01:37:46 expired
f28-build-16258656-1164500 2019-05-16 21:15:45 expired
f28-build-16238148-1161897 2019-05-13 20:59:53 expired
f28-build-16211600-1160963 2019-05-11 11:08:41 expired
f28-build-16139439-1155749 2019-05-05 05:47:22 expired
f28-build-16130714-1155321 2019-05-04 08:17:14 expired
f28-build-16095618-1152697 2019-04-30 12:07:45 expired
f28-build-16078061-1151551 2019-04-28 16:29:12 expired
f28-build-15956379-1145581 2019-04-20 07:53:59 expired
f28-build-15954526-1145581 2019-04-20 05:14:38 expired
f28-build-15920627-1143167 2019-04-16 10:41:46 expired
f28-build-15917509-1143167 2019-04-16 03:06:06 expired