Tue, 26 May 2020 01:33:57 UTC

Information for RPM xrootd-ceph-1:4.9.1-1.fc28.ppc64.rpm

ID17229637
Namexrootd-ceph
Version4.9.1
Release1.fc28
Epoch1
Archppc64
SummaryCeph back-end plug-in for xrootd
DescriptionThis package contains a ceph back-end plug-in for xrootd.
Build Time2019-04-07 06:37:17 GMT
Size64,756
c76d0c6fe6d6046779067e1be7319b9c
LicenseLGPLv3+
Buildrootf28-build-15826208-1136635
Provides
libXrdCeph-4.so()(64bit)
libXrdCephPosix.so.0()(64bit)
libXrdCephXattr-4.so()(64bit)
xrootd-ceph = 1:4.9.1-1.fc28
xrootd-ceph(ppc-64) = 1:4.9.1-1.fc28
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
libXrdCephPosix.so.0()(64bit)
libXrdUtils.so.2()(64bit)
libc.so.6()(64bit)
libc.so.6(GLIBC_2.3)(64bit)
libc.so.6(GLIBC_2.4)(64bit)
libgcc_s.so.1()(64bit)
libgcc_s.so.1(GCC_3.0)(64bit)
libm.so.6()(64bit)
librados.so.2()(64bit)
libradosstriper.so.1()(64bit)
libstdc++.so.6()(64bit)
libstdc++.so.6(CXXABI_1.3)(64bit)
libstdc++.so.6(GLIBCXX_3.4)(64bit)
libstdc++.so.6(GLIBCXX_3.4.20)(64bit)
libstdc++.so.6(GLIBCXX_3.4.21)(64bit)
libstdc++.so.6(GLIBCXX_3.4.9)(64bit)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
xrootd-server(ppc-64) = 1:4.9.1-1.fc28
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 11 of 11
Name ascending sort Size
/usr/lib/.build-id0
/usr/lib/.build-id/320
/usr/lib/.build-id/32/612de6d31b5d3713eb214c239465b8de6e84ce37
/usr/lib/.build-id/d70
/usr/lib/.build-id/d7/2087fb57e52cfe0f255ef7c6e367631d21592142
/usr/lib/.build-id/dc0
/usr/lib/.build-id/dc/72bdbd2f2957adf0410757797140abf86def0646
/usr/lib64/libXrdCeph-4.so69,672
/usr/lib64/libXrdCephPosix.so.024
/usr/lib64/libXrdCephPosix.so.0.0.1134,944
/usr/lib64/libXrdCephXattr-4.so68,936
Component of No Buildroots