Thu, 28 May 2020 05:46:58 UTC

Information for RPM libseccomp-static-2.4.1-0.fc28.aarch64.rpm

ID17334023
Namelibseccomp-static
Version2.4.1
Release0.fc28
Epoch
Archaarch64
SummaryEnhanced seccomp static library
DescriptionThe libseccomp library provides an easy to use interface to the Linux Kernel's syscall filtering mechanism, seccomp. The libseccomp API allows an application to specify which syscalls, and optionally which syscall arguments, the application is allowed to execute, all of which are enforced by the Linux Kernel.
Build Time2019-04-17 22:21:18 GMT
Size47,136
b76d6cc34e77e63bbca0b5d6ddc3a8ed
LicenseLGPLv2
Buildrootf28-build-15937778-1144334
Provides
libseccomp-static = 2.4.1-0.fc28
libseccomp-static(aarch-64) = 2.4.1-0.fc28
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
libseccomp-devel(aarch-64) = 2.4.1-0.fc28
pkgconfig
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 1 of 1
Name ascending sort Size
/usr/lib64/libseccomp.a467,208
Component of
1 through 10 of 10
Buildroot descending sort Created State
f28-build-16353239-1169682 2019-05-26 19:29:53 expired
f28-build-16253174-1163318 2019-05-15 12:36:06 expired
f28-build-16253142-1163318 2019-05-15 12:21:45 expired
f28-build-16253140-1163318 2019-05-15 12:21:42 expired
f28-build-16137941-1155658 2019-05-05 01:32:54 expired
f28-build-16137064-1155658 2019-05-04 23:04:37 expired
f28-build-16136819-1155658 2019-05-04 22:30:22 expired
f28-build-16096373-1152697 2019-04-30 13:44:35 expired
f28-build-16092648-1152697 2019-04-30 03:41:51 expired
f28-build-16092587-1152697 2019-04-30 03:27:07 expired