Sat, 21 Sep 2019 15:01:48 UTC

Information for RPM elementary-music-plugin-ipod-5.0.4-1.fc31.i686.rpm

ID17339339
Nameelementary-music-plugin-ipod
Version5.0.4
Release1.fc31
Epoch
Archi686
SummaryThe official elementary music player (iPod plugin)
DescriptionMusic is a fast and beautiful GTK3 audio player with a focus on music and libraries. It handles external devices, CDs, and album art. Music utilizes Granite for a consistent and slick UI. This package contains the iPod plugin.
Build Time2019-04-18 21:19:20 GMT
Size357988
b94e9940e927859b89adae05dee1dbd8
LicenseLGPLv2+
Buildrootf31-build-15945380-1145280
Provides
elementary-music-plugin-ipod = 5.0.4-1.fc31
elementary-music-plugin-ipod(x86-32) = 5.0.4-1.fc31
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
elementary-music(x86-32) = 5.0.4-1.fc31
libc.so.6
libc.so.6(GLIBC_2.0)
libc.so.6(GLIBC_2.1.3)
libc.so.6(GLIBC_2.2)
libc.so.6(GLIBC_2.4)
libcairo.so.2
libgda-5.0.so.4
libgdk-3.so.0
libgdk_pixbuf-2.0.so.0
libgee-0.8.so.2
libgio-2.0.so.0
libglib-2.0.so.0
libgobject-2.0.so.0
libgpod.so.4
libgranite.so.5
libgstpbutils-1.0.so.0
libgstreamer-1.0.so.0
libgsttag-1.0.so.0
libgtk-3.so.0
libio.elementary.music-core.so.0
libm.so.6
libm.so.6(GLIBC_2.1)
libpango-1.0.so.0
libpeas-1.0.so.0
libtag_c.so.0
libzeitgeist-2.0.so.0
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 5 of 5
Name ascending sort Size
/usr/lib/.build-id0
/usr/lib/.build-id/1e0
/usr/lib/.build-id/1e/d73df0356619dff5ac75a09602beee8a9c0ee565
/usr/lib/io.elementary.music/plugins/ipod-device.plugin216
/usr/lib/io.elementary.music/plugins/libipod-device.so1345368
Component of No Buildroots