Tue, 22 Oct 2019 17:15:22 UTC

Information for RPM qt-mobility-1.2.2-0.34.20140317git169da60c.fc30.armv7hl.rpm

ID17347914
Nameqt-mobility
Version1.2.2
Release0.34.20140317git169da60c.fc30
Epoch
Archarmv7hl
SummaryQt Mobility Framework
DescriptionQt Mobility Project delivers a set of new APIs to Qt with features that are well known from the mobile device world, in particular phones. However, these APIs allow the developer to use these features with ease from one framework and apply them to phones, netbooks and non-mobile personal computers. The framework not only improves many aspects of a mobile experience, because it improves the use of these technologies, but has applicability beyond the mobile device arena.
Build Time2019-04-22 18:45:19 GMT
Size8964
71ba6da0ff6d6a2b2471025d07041d8c
LicenseLGPLv2 with exceptions
Buildrootf30-build-15992301-1146722
Provides
qt-mobility = 1.2.2-0.34.20140317git169da60c.fc30
qt-mobility(armv7hl-32) = 1.2.2-0.34.20140317git169da60c.fc30
qt4-mobility = 1.2.2-0.34.20140317git169da60c.fc30
qt4-mobility(armv7hl-32) = 1.2.2-0.34.20140317git169da60c.fc30
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
qt-mobility-bearer(armv7hl-32) = 1.2.2-0.34.20140317git169da60c.fc30
qt-mobility-connectivity(armv7hl-32) = 1.2.2-0.34.20140317git169da60c.fc30
qt-mobility-feedback(armv7hl-32) = 1.2.2-0.34.20140317git169da60c.fc30
qt-mobility-gallery(armv7hl-32) = 1.2.2-0.34.20140317git169da60c.fc30
qt-mobility-location(armv7hl-32) = 1.2.2-0.34.20140317git169da60c.fc30
qt-mobility-multimediakit(armv7hl-32) = 1.2.2-0.34.20140317git169da60c.fc30
qt-mobility-pim(armv7hl-32) = 1.2.2-0.34.20140317git169da60c.fc30
qt-mobility-publishsubscribe(armv7hl-32) = 1.2.2-0.34.20140317git169da60c.fc30
qt-mobility-sensors(armv7hl-32) = 1.2.2-0.34.20140317git169da60c.fc30
qt-mobility-serviceframework(armv7hl-32) = 1.2.2-0.34.20140317git169da60c.fc30
qt-mobility-systeminfo(armv7hl-32) = 1.2.2-0.34.20140317git169da60c.fc30
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files No Files
Component of
1 through 8 of 8
Buildroot descending sort Created State
f30-kde-17601093-1271051 2019-09-26 18:35:12 expired
f30-kde-16666363-1206267 2019-06-26 20:07:42 expired
f30-build-16658128-1205134 2019-06-25 21:43:19 expired
f30-build-16605099-1196482 2019-06-21 08:13:25 expired
f30-build-16480775-1180924 2019-06-07 07:10:46 expired
f30-build-16451263-1178236 2019-06-05 07:28:18 expired
f30-build-16314518-1167698 2019-05-22 16:34:49 expired
f30-build-16311945-1167502 2019-05-22 07:16:57 expired