Tue, 17 Sep 2019 23:13:47 UTC

Information for RPM gap-vim-4.10.1-1.fc31.noarch.rpm

ID17360251
Namegap-vim
Version4.10.1
Release1.fc31
Epoch
Archnoarch
SummaryEdit GAP files with VIM
DescriptionThis package provides VIM add-on files to support editing GAP sources. Both syntax highlighting and indentation are supported.
Build Time2019-04-24 00:45:27 GMT
Size15932
a7c75c57c1acecb09e4023377bda7d4a
LicenseGPLv2+
Buildrootf31-build-16006338-1147722
Provides
gap-vim = 4.10.1-1.fc31
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
gap-core = 4.10.1-1.fc31
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
vim-filesystem
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 7 of 7
Name ascending sort Size
/usr/share/doc/gap-vim0
/usr/share/doc/gap-vim/README.vim-utils1318
/usr/share/doc/gap-vim/debug.vim443
/usr/share/doc/gap-vim/debugvim.txt1355
/usr/share/vim/vimfiles/ftdetect/gap.vim70
/usr/share/vim/vimfiles/indent/gap_indent.vim2911
/usr/share/vim/vimfiles/syntax/gap.vim12422
Component of No Buildroots