Wed, 16 Oct 2019 10:36:23 UTC

Information for RPM libgap-4.10.1-1.fc31.i686.rpm

ID17360274
Namelibgap
Version4.10.1
Release1.fc31
Epoch
Archi686
SummaryLibrary containing core GAP logic
DescriptionLibrary containing core GAP logic
Build Time2019-04-24 00:48:26 GMT
Size786660
effce4fb6930a7553167269658691a9c
LicenseGPLv2+
Buildrootf31-build-16006334-1147722
Provides
libgap = 4.10.1-1.fc31
libgap(x86-32) = 4.10.1-1.fc31
libgap.so.0
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
gap-core(x86-32) = 4.10.1-1.fc31
gap-pkg-alnuth
gap-pkg-autpgrp
gap-pkg-crisp
gap-pkg-ctbllib
gap-pkg-factint
gap-pkg-fga
gap-pkg-irredsol
gap-pkg-laguna
gap-pkg-polenta
gap-pkg-polycyclic
gap-pkg-resclasses
gap-pkg-sophus
gap-pkg-tomlib
gzip
libc.so.6
libc.so.6(GLIBC_2.0)
libc.so.6(GLIBC_2.1)
libc.so.6(GLIBC_2.1.3)
libc.so.6(GLIBC_2.11)
libc.so.6(GLIBC_2.15)
libc.so.6(GLIBC_2.2)
libc.so.6(GLIBC_2.28)
libc.so.6(GLIBC_2.3)
libc.so.6(GLIBC_2.3.4)
libc.so.6(GLIBC_2.4)
libdl.so.2
libdl.so.2(GLIBC_2.0)
libdl.so.2(GLIBC_2.1)
libgmp.so.10
libm.so.6
libm.so.6(GLIBC_2.0)
libm.so.6(GLIBC_2.1)
libm.so.6(GLIBC_2.29)
libreadline.so.8
libutil.so.1
libutil.so.1(GLIBC_2.0)
libz.so.1
libz.so.1(ZLIB_1.2.3.3)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 5 of 5
Name ascending sort Size
/usr/lib/.build-id0
/usr/lib/.build-id/270
/usr/lib/.build-id/27/61cbcb803b3694db65d2d11191f4b26da589cb35
/usr/lib/libgap.so.015
/usr/lib/libgap.so.0.0.02395052
Component of
1 through 1 of 1
Buildroot descending sort Created State
f31-build-16079453-1152160 2019-04-28 21:16:13 expired