Wed, 20 Nov 2019 14:17:31 UTC

Information for RPM yum-4.2.5-1.fc31.noarch.rpm

ID17386998
Nameyum
Version4.2.5
Release1.fc31
Epoch
Archnoarch
SummaryPackage manager
DescriptionUtility that allows users to manage packages on their systems. It supports RPMs, modules and comps groups & environments.
Build Time2019-04-25 15:51:17 GMT
Size50640
436f89d5146fe2b0d74f7b18213368c8
LicenseGPLv2+ and GPLv2 and GPL
Buildrootf31-build-16036956-1150011
Provides
dnf-yum = 4.2.5-1.fc31
yum = 4.2.5-1.fc31
Obsoletes
dnf-yum < 4.2.5-1.fc31
Conflicts No Conflicts
Requires
dnf = 4.2.5-1.fc31
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 2 of 2
Name ascending sort Size
/usr/bin/yum5
/usr/share/man/man8/yum.8.gz18074
Component of No Buildroots