Wed, 16 Oct 2019 22:37:05 UTC

Information for RPM eclipse-swt-1:3.5.1-27.fc13.i686.rpm

ID1740018
Nameeclipse-swt
Version3.5.1
Release27.fc13
Epoch1
Archi686
SummarySWT Library for GTK+-2.0
DescriptionSWT Library for GTK+-2.0.
Build Time2009-12-22 22:15:20 GMT
Size2015016
e6b1cb82e674004ca69b07e866c51242
LicenseEPL
Buildrootdist-f13-build-676923-96592
Provides
eclipse-swt = 1:3.5.1-27.fc13
eclipse-swt(x86-32) = 1:3.5.1-27.fc13
libswt-atk-gtk-3555.so
libswt-awt-gtk-3555.so
libswt-cairo-gtk-3555.so
libswt-glx-gtk-3555.so
libswt-gnome-gtk-3555.so
libswt-gtk-3555.so
libswt-pi-gtk-3555.so
libswt-xpcominit-gtk-3555.so
libswt-xpcominit-gtk-3555.so(EXPORTED)
libswt-xulrunner-gtk-3555.so
libswt-xulrunner-gtk-3555.so(EXPORTED)
libswt3-gtk2 = 1:3.5.1-27.fc13
Obsoletes
libswt3-gtk2 < 1:3.3.2-20
Conflicts
mozilla
Requires
gtk2
jpackage-utils
libGL.so.1
libGLU.so.1
libXtst.so.6
libatk-1.0.so.0
libc.so.6
libc.so.6(GLIBC_2.0)
libc.so.6(GLIBC_2.1)
libc.so.6(GLIBC_2.1.3)
libc.so.6(GLIBC_2.2)
libc.so.6(GLIBC_2.3)
libc.so.6(GLIBC_2.3.4)
libc.so.6(GLIBC_2.4)
libcairo.so.2
libdl.so.2
libdl.so.2(GLIBC_2.0)
libdl.so.2(GLIBC_2.1)
libgcc_s.so.1
libgcc_s.so.1(GCC_3.0)
libgnome-2.so.0
libgnomeui-2.so.0
libgnomevfs-2.so.0
libgthread-2.0.so.0
libgtk-x11-2.0.so.0
libjawt.so
libjawt.so(SUNWprivate_1.1)
libm.so.6
libnspr4.so
libplc4.so
libplds4.so
libpthread.so.0
libstdc++.so.6
libstdc++.so.6(CXXABI_1.3)
libstdc++.so.6(GLIBCXX_3.4)
libxpcom.so
libxul.so
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rpmlib(VersionedDependencies) <= 3.0.3-1
rtld(GNU_HASH)
xulrunner >= 1.9
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 32 of 32
Name ascending sort Size
/usr/lib/eclipse4096
/usr/lib/eclipse/configuration4096
/usr/lib/eclipse/configuration/org.eclipse.osgi4096
/usr/lib/eclipse/configuration/org.eclipse.osgi/bundles4096
/usr/lib/eclipse/configuration/org.eclipse.osgi/bundles/1124096
/usr/lib/eclipse/configuration/org.eclipse.osgi/bundles/112/14096
/usr/lib/eclipse/configuration/org.eclipse.osgi/bundles/112/1/.cp4096
/usr/lib/eclipse/configuration/org.eclipse.osgi/bundles/112/1/.cp/libswt-atk-gtk-3555.so24744
/usr/lib/eclipse/configuration/org.eclipse.osgi/bundles/112/1/.cp/libswt-awt-gtk-3555.so3032
/usr/lib/eclipse/configuration/org.eclipse.osgi/bundles/112/1/.cp/libswt-cairo-gtk-3555.so41356
/usr/lib/eclipse/configuration/org.eclipse.osgi/bundles/112/1/.cp/libswt-glx-gtk-3555.so9732
/usr/lib/eclipse/configuration/org.eclipse.osgi/bundles/112/1/.cp/libswt-gnome-gtk-3555.so9952
/usr/lib/eclipse/configuration/org.eclipse.osgi/bundles/112/1/.cp/libswt-gtk-3555.so13776
/usr/lib/eclipse/configuration/org.eclipse.osgi/bundles/112/1/.cp/libswt-pi-gtk-3555.so375284
/usr/lib/eclipse/configuration/org.eclipse.osgi/bundles/112/1/.cp/libswt-xpcominit-gtk-3555.so43728
/usr/lib/eclipse/configuration/org.eclipse.osgi/bundles/112/1/.cp/libswt-xulrunner-gtk-3555.so109432
/usr/lib/eclipse/libswt-atk-gtk-3555.so71
/usr/lib/eclipse/libswt-awt-gtk-3555.so71
/usr/lib/eclipse/libswt-cairo-gtk-3555.so73
/usr/lib/eclipse/libswt-glx-gtk-3555.so71
/usr/lib/eclipse/libswt-gnome-gtk-3555.so73
/usr/lib/eclipse/libswt-gtk-3555.so67
/usr/lib/eclipse/libswt-pi-gtk-3555.so70
/usr/lib/eclipse/libswt-xpcominit-gtk-3555.so77
/usr/lib/eclipse/libswt-xulrunner-gtk-3555.so77
/usr/lib/eclipse/plugins12288
/usr/lib/eclipse/plugins/org.eclipse.swt.gtk.linux.x86_3.5.1.v3555a.jar1975113
/usr/lib/eclipse/plugins/org.eclipse.swt_3.5.1.v3555a.jar12863
/usr/lib/eclipse/swt-gtk-3.5.1.jar54
/usr/lib/eclipse/swt-gtk-3.5.jar17
/usr/lib/eclipse/swt.jar17
/usr/lib/java/swt.jar28
Component of
1 through 1 of 1
Buildroot descending sort Created State
dist-f13-build-682088-97494 2010-01-04 15:36:10 expired