Sun, 15 Sep 2019 10:59:41 UTC

Information for RPM uriparser-devel-0.9.3-1.fc29.aarch64.rpm

ID17430251
Nameuriparser-devel
Version0.9.3
Release1.fc29
Epoch
Archaarch64
SummaryDevelopment files for uriparser
DescriptionThe uriparser-devel package contains libraries and header files for developing applications that use uriparser.
Build Time2019-04-29 09:04:21 GMT
Size19216
7d258022966189531b379a51d5d82df7
LicenseBSD
Buildrootf29-build-16083726-1152197
Provides
pkgconfig(liburiparser) = 0.9.3
uriparser-devel = 0.9.3-1.fc29
uriparser-devel(aarch-64) = 0.9.3-1.fc29
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/usr/bin/pkg-config
liburiparser.so.1()(64bit)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
uriparser(aarch-64) = 0.9.3-1.fc29
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 9 of 9
Name ascending sort Size
/usr/include/uriparser0
/usr/include/uriparser/Uri.h37184
/usr/include/uriparser/UriBase.h12532
/usr/include/uriparser/UriDefsAnsi.h2580
/usr/include/uriparser/UriDefsConfig.h3288
/usr/include/uriparser/UriDefsUnicode.h2593
/usr/include/uriparser/UriIp4.h3457
/usr/lib64/liburiparser.so17
/usr/lib64/pkgconfig/liburiparser.pc241
Component of
1 through 11 of 11
Buildroot descending sort Created State
f29-build-17208733-1234404 2019-08-11 18:28:41 expired
f29-build-17188907-1233680 2019-08-10 06:00:31 expired
f29-build-16802560-1213475 2019-07-08 18:35:28 expired
f29-build-16733445-1210024 2019-07-02 00:08:57 expired
f29-build-16721356-1208978 2019-06-30 21:11:53 expired
f29-build-16571643-1189804 2019-06-16 11:14:13 expired
f29-build-16486075-1181098 2019-06-07 17:46:26 expired
f29-build-16458879-1179239 2019-06-05 19:23:46 expired
f29-build-16358708-1169924 2019-05-27 10:40:58 expired
f29-build-16274050-1165667 2019-05-18 22:29:01 expired
f29-build-16265687-1165416 2019-05-18 02:54:06 expired