Mon, 21 Oct 2019 19:51:02 UTC

Information for RPM cockpit-pcp-193-1.fc30.i686.rpm

ID17462167
Namecockpit-pcp
Version193
Release1.fc30
Epoch
Archi686
SummaryCockpit PCP integration
DescriptionCockpit support for reading PCP metrics and loading PCP archives.
Build Time2019-05-03 04:56:36 GMT
Size96040
91486c019592e19f8fbc78583edd4308
LicenseLGPLv2+
Buildrootf30-build-16118800-1154636
Provides
cockpit-pcp = 193-1.fc30
cockpit-pcp(x86-32) = 193-1.fc30
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/bin/sh
cockpit-bridge >= 134.x
libc.so.6
libc.so.6(GLIBC_2.0)
libc.so.6(GLIBC_2.1)
libc.so.6(GLIBC_2.1.3)
libc.so.6(GLIBC_2.11)
libc.so.6(GLIBC_2.2)
libc.so.6(GLIBC_2.3)
libc.so.6(GLIBC_2.4)
libc.so.6(GLIBC_2.7)
libc.so.6(GLIBC_2.8)
libgio-2.0.so.0
libglib-2.0.so.0
libgobject-2.0.so.0
libjson-glib-1.0.so.0
libpcp.so.3
libpcp.so.3(PCP_3.0)
libpcp.so.3(PCP_3.9)
libpthread.so.0
libpthread.so.0(GLIBC_2.0)
libsystemd.so.0
libsystemd.so.0(LIBSYSTEMD_209)
libutil.so.1
libutil.so.1(GLIBC_2.0)
pcp
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 7 of 7
Name ascending sort Size
/usr/lib/.build-id0
/usr/lib/.build-id/1f0
/usr/lib/.build-id/1f/6133170670f9bff4d86beb156324ef63c1d07435
/usr/libexec/cockpit-pcp271804
/usr/share/cockpit/pcp0
/usr/share/cockpit/pcp/manifest.json199
/var/lib/pcp/config/pmlogconf/tools/cockpit241
Component of No Buildroots