Wed, 21 Aug 2019 17:45:22 UTC

Information for RPM pipewire-utils-0.2.6-1.fc30.ppc64le.rpm

ID17601278
Namepipewire-utils
Version0.2.6
Release1.fc30
Epoch
Archppc64le
SummaryPipeWire media server utilities
DescriptionThis package contains command line utilities for the PipeWire media server.
Build Time2019-05-23 07:51:54 GMT
Size45416
b2549b25e3e287fbc48764ab509eeb2e
LicenseLGPLv2+
Buildrootf30-build-16318461-1168219
Provides
pipewire-utils = 0.2.6-1.fc30
pipewire-utils(ppc-64) = 0.2.6-1.fc30
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
libc.so.6()(64bit)
libc.so.6(GLIBC_2.17)(64bit)
libdl.so.2()(64bit)
libdl.so.2(GLIBC_2.17)(64bit)
libpipewire-0.2.so.1()(64bit)
libpthread.so.0()(64bit)
libpthread.so.0(GLIBC_2.17)(64bit)
pipewire(ppc-64) = 0.2.6-1.fc30
pipewire-libs(ppc-64) = 0.2.6-1.fc30
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 16 of 16
Name ascending sort Size
/usr/bin/pipewire-cli86288
/usr/bin/pipewire-monitor78456
/usr/bin/spa-inspect108512
/usr/bin/spa-monitor107672
/usr/lib/.build-id0
/usr/lib/.build-id/7f0
/usr/lib/.build-id/7f/25d6b9631b82ea0a2e5c96b14e4ae1f510ca4131
/usr/lib/.build-id/980
/usr/lib/.build-id/98/b7f123d43f470d346e1b4fb1fd8b4165bc384132
/usr/lib/.build-id/db0
/usr/lib/.build-id/db/0f0641ef4d4804f4c1c58679b972e69ab3441236
/usr/lib/.build-id/f80
/usr/lib/.build-id/f8/d8b06e936c69f829f0bbae1a087ac4bec24d9031
/usr/share/man/man1/pipewire-cli.1.gz1230
/usr/share/man/man1/pipewire-monitor.1.gz349
/usr/share/man/man5/pipewire.conf.5.gz583
Component of No Buildroots