Fri, 23 Aug 2019 23:02:18 UTC

Information for RPM 389-ds-base-1.4.1.3-1.fc30.s390x.rpm

ID17609285
Name389-ds-base
Version1.4.1.3
Release1.fc30
Epoch
Archs390x
Summary389 Directory Server (base)
Description389 Directory Server is an LDAPv3 compliant server. The base package includes the LDAP server and command line utilities for server administration.
Build Time2019-05-24 19:31:08 GMT
Size1654388
5fa3f3608a04d1aef946744cfd62b456
LicenseGPLv3+
Buildrootf30-build-16332955-1168775
Provides
389-ds-base = 1.4.1.3-1.fc30
389-ds-base(s390-64) = 1.4.1.3-1.fc30
config(389-ds-base) = 1.4.1.3-1.fc30
ldif2ldbm >= 0
libacctpolicy-plugin.so()(64bit)
libacctusability-plugin.so()(64bit)
libacl-plugin.so()(64bit)
libaddn-plugin.so()(64bit)
libattr-unique-plugin.so()(64bit)
libautomember-plugin.so()(64bit)
libback-ldbm.so()(64bit)
libbitwise-plugin.so()(64bit)
libchainingdb-plugin.so()(64bit)
libcollation-plugin.so()(64bit)
libcontentsync-plugin.so()(64bit)
libcos-plugin.so()(64bit)
libderef-plugin.so()(64bit)
libdistrib-plugin.so()(64bit)
libdna-plugin.so()(64bit)
libhttp-client-plugin.so()(64bit)
liblinkedattrs-plugin.so()(64bit)
libmanagedentries-plugin.so()(64bit)
libmemberof-plugin.so()(64bit)
libpam-passthru-plugin.so()(64bit)
libpassthru-plugin.so()(64bit)
libpbe-plugin.so()(64bit)
libposix-winsync-plugin.so()(64bit)
libpwdstorage-plugin.so()(64bit)
libreferint-plugin.so()(64bit)
libreplication-plugin.so()(64bit)
libretrocl-plugin.so()(64bit)
libroles-plugin.so()(64bit)
librootdn-access-plugin.so()(64bit)
libschemareload-plugin.so()(64bit)
libstatechange-plugin.so()(64bit)
libsyntax-plugin.so()(64bit)
libusn-plugin.so()(64bit)
libviews-plugin.so()(64bit)
libwhoami-plugin.so()(64bit)
Obsoletes
389-ds-base <= 1.3.5.4
389-ds-base <= 1.4.0.9
Conflicts
freeipa-server < 4.0.3
selinux-policy-base < 3.9.8
Requires
/bin/sh
/bin/sh
/bin/sh
/usr/bin/perl
/usr/bin/python3
/usr/bin/sh
/usr/sbin/semanage
389-ds-base-libs = 1.4.1.3-1.fc30
config(389-ds-base) = 1.4.1.3-1.fc30
cracklib-dicts
cyrus-sasl-gssapi
cyrus-sasl-md5
cyrus-sasl-plain
ld64.so.1()(64bit)
ld64.so.1(GLIBC_2.3)(64bit)
libc.so.6()(64bit)
libc.so.6(GLIBC_2.17)(64bit)
libc.so.6(GLIBC_2.2)(64bit)
libc.so.6(GLIBC_2.3)(64bit)
libc.so.6(GLIBC_2.3.2)(64bit)
libc.so.6(GLIBC_2.3.4)(64bit)
libc.so.6(GLIBC_2.4)(64bit)
libc.so.6(GLIBC_2.6)(64bit)
libc.so.6(GLIBC_2.7)(64bit)
libcom_err.so.2()(64bit)
libcrack.so.2()(64bit)
libcrypt.so.2()(64bit)
libcrypt.so.2(XCRYPT_2.0)(64bit)
libdb-5.3.so()(64bit)
libdb-utils
libdl.so.2()(64bit)
libdl.so.2(GLIBC_2.2)(64bit)
libgcc_s.so.1()(64bit)
libgcc_s.so.1(GCC_3.0)(64bit)
libicudata.so.63()(64bit)
libicui18n.so.63()(64bit)
libicuuc.so.63()(64bit)
libk5crypto.so.3()(64bit)
libkrb5.so.3()(64bit)
liblber-2.4.so.2()(64bit)
libldap_r-2.4.so.2()(64bit)
libldaputil.so.0()(64bit)
libns-dshttpd-1.4.1.3.so()(64bit)
libnspr4.so()(64bit)
libnss3.so()(64bit)
libnss3.so(NSS_3.12)(64bit)
libnss3.so(NSS_3.2)(64bit)
libnss3.so(NSS_3.3)(64bit)
libnss3.so(NSS_3.4)(64bit)
libnss3.so(NSS_3.9.2)(64bit)
libnssutil3.so()(64bit)
libnunc-stans.so.0()(64bit)
libpam.so.0()(64bit)
libpam.so.0(LIBPAM_1.0)(64bit)
libpcre.so.1()(64bit)
libplc4.so()(64bit)
libplds4.so()(64bit)
libpthread.so.0()(64bit)
libpthread.so.0(GLIBC_2.12)(64bit)
libpthread.so.0(GLIBC_2.2)(64bit)
libpthread.so.0(GLIBC_2.3.2)(64bit)
libpthread.so.0(GLIBC_2.3.4)(64bit)
libsasl2.so.3()(64bit)
libsds.so.0()(64bit)
libsemanage-python3
libslapd.so.0()(64bit)
libsmime3.so()(64bit)
libssl3.so()(64bit)
libssl3.so(NSS_3.14)(64bit)
libssl3.so(NSS_3.2)(64bit)
libssl3.so(NSS_3.7.4)(64bit)
libstdc++.so.6()(64bit)
libstdc++.so.6(CXXABI_1.3)(64bit)
libstdc++.so.6(GLIBCXX_3.4)(64bit)
libstdc++.so.6(GLIBCXX_3.4.11)(64bit)
libsvrcore.so.0()(64bit)
libsystemd.so.0()(64bit)
libsystemd.so.0(LIBSYSTEMD_209)(64bit)
nss >= 3.34
nss-tools
openldap-clients
openssl-perl
perl(:MODULE_COMPAT_5.28.2)
perl(Archive::Tar)
perl(Cwd)
perl(DB)
perl(DB_File)
perl(Getopt::Long)
perl(IO::File)
perl(IO::Uncompress::AnyUncompress)
perl(Scalar::Util)
perl(Time::Local)
perl(sigtrap)
perl(strict)
perl(warnings)
perl-Archive-Tar
perl-DB_File
perl-Errno >= 1.23-360
policycoreutils-python-utils
python3-ldap
python3-lib389 = 1.4.1.3-1.fc30
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
selinux-policy >= 3.14.1-29
systemd
systemd
systemd
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
Page:
1 through 50 of 273 >>>
Name ascending sort Size
/etc/dirsrv0
/etc/dirsrv/config0
/etc/dirsrv/config/certmap.conf1676
/etc/dirsrv/config/slapd-collations.conf15142
/etc/dirsrv/config/template-initconfig769
/etc/dirsrv/schema0
/etc/dirsrv/schema/99user.ldif291
/etc/systemd/system/dirsrv.target.wants0
/usr/bin/dbscan30360
/usr/bin/ds-logpipe.py14599
/usr/bin/ds-replcheck62134
/usr/bin/ldclt175552
/usr/bin/logconv.pl93756
/usr/bin/pwdhash23136
/usr/bin/readnsstate3125
/usr/lib/.build-id0
/usr/lib/.build-id/060
/usr/lib/.build-id/06/351b67fe1ad54f0aeada226d358f0e7db5a79159
/usr/lib/.build-id/0b0
/usr/lib/.build-id/0b/c16db172d43026ad45cd602bb59d3d438034b726
/usr/lib/.build-id/0d0
/usr/lib/.build-id/0d/48d44cf2c0382a6107c83fd19c610936317c9a58
/usr/lib/.build-id/160
/usr/lib/.build-id/16/da09ec1e6d61de0c0f1317f36a70d52f69ccfb53
/usr/lib/.build-id/1e0
/usr/lib/.build-id/1e/2faa9dc817050e327ea385d9ea087d3054c20c64
/usr/lib/.build-id/210
/usr/lib/.build-id/21/1e6a3f634c006cb08218f1e8c5c543bb7f805d63
/usr/lib/.build-id/250
/usr/lib/.build-id/25/0c8915ce47f0ee761b4f007c1315642256d66f54
/usr/lib/.build-id/290
/usr/lib/.build-id/29/0c10b9530ea14106121570b3a299761476a0c756
/usr/lib/.build-id/320
/usr/lib/.build-id/32/a4230b4bcf889f43e9bfe90b7959ad716a588361
/usr/lib/.build-id/330
/usr/lib/.build-id/33/4b0d1d7e6180b5cd4cc9219233bd8fa1f4cba652
/usr/lib/.build-id/33/e8da6ed9b6930efd1cdf618a62104f7c40992e53
/usr/lib/.build-id/380
/usr/lib/.build-id/38/504f482cc2d3ee9d048a8b18013d330da6d81c55
/usr/lib/.build-id/4b0
/usr/lib/.build-id/4b/0ca1202a05ee4e2b1c559ebedc9c3ddad6a22d27
/usr/lib/.build-id/4b/a2e1377c9b68bedab6186b1d22353cc8468e3553
/usr/lib/.build-id/4d0
/usr/lib/.build-id/4d/60fe9c1e9133f94c1271393d5832693d680e8229
/usr/lib/.build-id/570
/usr/lib/.build-id/57/56841824e9cd5f7e900f9a688e912410dbe50f61
/usr/lib/.build-id/590
/usr/lib/.build-id/59/3379539a295c49718829de008e3c7cf8bc0ff458
/usr/lib/.build-id/600
/usr/lib/.build-id/60/2029e3d6ca6cd83c4be25625e8c3b24dad35c255
Component of No Buildroots