Fri, 23 Aug 2019 23:54:20 UTC

Information for RPM 389-ds-base-1.4.0.23-1.fc28.armv7hl.rpm

ID17609964
Name389-ds-base
Version1.4.0.23
Release1.fc28
Epoch
Archarmv7hl
Summary389 Directory Server (base)
Description389 Directory Server is an LDAPv3 compliant server. The base package includes the LDAP server and command line utilities for server administration.
Build Time2019-05-24 20:48:04 GMT
Size1835144
0cc0af24099876dde9981f37d2a81b26
LicenseGPLv3+
Buildrootf28-build-16333182-1168485
Provides
389-ds-base = 1.4.0.23-1.fc28
389-ds-base(armv7hl-32) = 1.4.0.23-1.fc28
config(389-ds-base) = 1.4.0.23-1.fc28
ldif2ldbm >= 0
libacctpolicy-plugin.so
libacctusability-plugin.so
libacl-plugin.so
libaddn-plugin.so
libattr-unique-plugin.so
libautomember-plugin.so
libback-ldbm.so
libbitwise-plugin.so
libchainingdb-plugin.so
libcollation-plugin.so
libcontentsync-plugin.so
libcos-plugin.so
libderef-plugin.so
libdistrib-plugin.so
libdna-plugin.so
libhttp-client-plugin.so
liblinkedattrs-plugin.so
libmanagedentries-plugin.so
libmemberof-plugin.so
libpam-passthru-plugin.so
libpassthru-plugin.so
libpbe-plugin.so
libposix-winsync-plugin.so
libpwdstorage-plugin.so
libreferint-plugin.so
libreplication-plugin.so
libretrocl-plugin.so
libroles-plugin.so
librootdn-access-plugin.so
libschemareload-plugin.so
libstatechange-plugin.so
libsyntax-plugin.so
libusn-plugin.so
libviews-plugin.so
libwhoami-plugin.so
Obsoletes
389-ds-base <= 1.3.5.4
389-ds-base <= 1.4.0.9
Conflicts
freeipa-server < 4.0.3
selinux-policy-base < 3.9.8
Requires
/bin/sh
/bin/sh
/bin/sh
/bin/sh
/usr/bin/perl
/usr/bin/python3
/usr/sbin/semanage
389-ds-base-libs = 1.4.0.23-1.fc28
config(389-ds-base) = 1.4.0.23-1.fc28
cracklib-dicts
cyrus-sasl-gssapi
cyrus-sasl-md5
cyrus-sasl-plain
ld-linux-armhf.so.3
ld-linux-armhf.so.3(GLIBC_2.4)
libc.so.6
libc.so.6(GLIBC_2.17)
libc.so.6(GLIBC_2.4)
libc.so.6(GLIBC_2.6)
libcom_err.so.2
libcrack.so.2
libcrypt.so.1
libcrypt.so.1(XCRYPT_2.0)
libdb-5.3.so
libdb-utils
libdl.so.2
libdl.so.2(GLIBC_2.4)
libevent-2.1.so.6
libgcc_s.so.1
libgcc_s.so.1(GCC_3.5)
libicudata.so.60
libicui18n.so.60
libicuuc.so.60
libk5crypto.so.3
libkrb5.so.3
liblber-2.4.so.2
libldap_r-2.4.so.2
libldaputil.so.0
libm.so.6
libns-dshttpd-1.4.0.23.so
libnspr4.so
libnss3.so
libnss3.so(NSS_3.12)
libnss3.so(NSS_3.2)
libnss3.so(NSS_3.3)
libnss3.so(NSS_3.4)
libnss3.so(NSS_3.9.2)
libnunc-stans.so.0
libpam.so.0
libpam.so.0(LIBPAM_1.0)
libpcre.so.1
libplc4.so
libplds4.so
libpthread.so.0
libpthread.so.0(GLIBC_2.12)
libpthread.so.0(GLIBC_2.4)
libsasl2.so.3
libsds.so.0
libsemanage-python3
libslapd.so.0
libssl3.so
libssl3.so(NSS_3.14)
libssl3.so(NSS_3.2)
libssl3.so(NSS_3.7.4)
libstdc++.so.6
libstdc++.so.6(CXXABI_1.3)
libstdc++.so.6(GLIBCXX_3.4)
libstdc++.so.6(GLIBCXX_3.4.11)
libsvrcore.so.0
libsystemd.so.0
libsystemd.so.0(LIBSYSTEMD_209)
nss >= 3.34
nss-tools
openldap-clients
openssl-perl
perl(:MODULE_COMPAT_5.26.3)
perl(Archive::Tar)
perl(Cwd)
perl(DB)
perl(DB_File)
perl(Getopt::Long)
perl(IO::File)
perl(IO::Uncompress::AnyUncompress)
perl(Scalar::Util)
perl(Time::Local)
perl(sigtrap)
perl(strict)
perl(warnings)
perl-Archive-Tar
perl-DB_File
perl-Errno >= 1.23-360
policycoreutils-python-utils
python3-ldap
python3-lib389 = 1.4.0.23-1.fc28
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PartialHardlinkSets) <= 4.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
selinux-policy >= 3.14.1-29
systemd
systemd
systemd
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
Page:
1 through 50 of 288 >>>
Name ascending sort Size
/etc/dirsrv0
/etc/dirsrv/config0
/etc/dirsrv/config/certmap.conf1676
/etc/dirsrv/config/slapd-collations.conf15142
/etc/dirsrv/config/template-initconfig769
/etc/dirsrv/schema0
/etc/dirsrv/schema/99user.ldif291
/etc/sysconfig/dirsrv2350
/etc/sysconfig/dirsrv.systemd1111
/etc/systemd/system/dirsrv.target.wants0
/usr/bin/dbscan23444
/usr/bin/ds-logpipe.py14599
/usr/bin/ds-replcheck62134
/usr/bin/ldclt118172
/usr/bin/logconv.pl93756
/usr/bin/pwdhash15076
/usr/bin/readnsstate3125
/usr/lib/.build-id0
/usr/lib/.build-id/040
/usr/lib/.build-id/04/00196dd5bd2819b8dd5b4efcadbe659b4ba64127
/usr/lib/.build-id/080
/usr/lib/.build-id/08/7be05196470f8eb2e5d89e585ed25550ca972f59
/usr/lib/.build-id/0c0
/usr/lib/.build-id/0c/b0784be541459b9d8d5739286933e73a333ff359
/usr/lib/.build-id/150
/usr/lib/.build-id/15/fd7d095217dcc9c8186bb102d7c9b22ec7805051
/usr/lib/.build-id/1d0
/usr/lib/.build-id/1d/9f9cf170a7831e769d28f6aebc707baeb0866261
/usr/lib/.build-id/200
/usr/lib/.build-id/20/0162e046ee30c00a716dbf3976d88127d5673860
/usr/lib/.build-id/210
/usr/lib/.build-id/21/574aaefcede94e740af06d56528bb809353dc754
/usr/lib/.build-id/21/76ba99602de43e8a58edf699bdc1181380c82158
/usr/lib/.build-id/3c0
/usr/lib/.build-id/3c/d4e5cc0daf3540d198b75ace6d3688845e9a6f31
/usr/lib/.build-id/450
/usr/lib/.build-id/45/666231a66773552a3020dc99432e9cf070342e55
/usr/lib/.build-id/45/9ae9f642e293050bc009ad58648bb91d2733a059
/usr/lib/.build-id/500
/usr/lib/.build-id/50/06aa99e8b9b7f58c454a15195a3c479d2411ac54
/usr/lib/.build-id/570
/usr/lib/.build-id/57/4f2c272d3cc166e6e3edf8cb3af0b4b30575f258
/usr/lib/.build-id/5a0
/usr/lib/.build-id/5a/ae482aaec46ecd4a1e70de8520252b9c514bc756
/usr/lib/.build-id/5c0
/usr/lib/.build-id/5c/d56509027b76e9a640191709709d406ff79ac853
/usr/lib/.build-id/5f0
/usr/lib/.build-id/5f/f080234fbd5f723abb92047095eb5e32fe2b1b55
/usr/lib/.build-id/6b0
/usr/lib/.build-id/6b/02be3e151f32e1eebf8d22030d8424d8f451d659
Component of No Buildroots