Fri, 13 Dec 2019 03:28:53 UTC

Information for RPM nbdkit-ruby-plugin-1.13.4-2.fc31.i686.rpm

ID17656496
Namenbdkit-ruby-plugin
Version1.13.4
Release2.fc31
Epoch
Archi686
SummaryRuby plugin for nbdkit
DescriptionThis package lets you write Ruby plugins for nbdkit.
Build Time2019-05-30 15:28:08 GMT
Size36560
4d75225784847f3327226b9f90e28096
LicenseBSD
Buildrootf31-perl-16386117-1172712
Provides
nbdkit-ruby-plugin = 1.13.4-2.fc31
nbdkit-ruby-plugin(x86-32) = 1.13.4-2.fc31
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
libc.so.6
libc.so.6(GLIBC_2.0)
libc.so.6(GLIBC_2.1.3)
libc.so.6(GLIBC_2.3.4)
libc.so.6(GLIBC_2.4)
libm.so.6
libruby.so.2.6
nbdkit-server(x86-32) = 1.13.4-2.fc31
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 8 of 8
Name ascending sort Size
/usr/lib/.build-id0
/usr/lib/.build-id/e4/accb29300f47a259cefd27d42c88d50b8c144f56
/usr/lib/nbdkit/plugins/nbdkit-ruby-plugin.so21240
/usr/share/doc/nbdkit-ruby-plugin0
/usr/share/doc/nbdkit-ruby-plugin/README5372
/usr/share/licenses/nbdkit-ruby-plugin0
/usr/share/licenses/nbdkit-ruby-plugin/LICENSE1432
/usr/share/man/man3/nbdkit-ruby-plugin.3.gz4755
Component of No Buildroots