Mon, 16 Dec 2019 08:23:11 UTC

Information for RPM nbdkit-ocaml-plugin-1.13.4-2.fc31.s390x.rpm

ID17656546
Namenbdkit-ocaml-plugin
Version1.13.4
Release2.fc31
Epoch
Archs390x
SummaryOCaml plugin for nbdkit
DescriptionThis package lets you run OCaml plugins for nbdkit. To compile OCaml plugins you will also need to install nbdkit-ocaml-plugin-devel.
Build Time2019-05-30 15:31:57 GMT
Size31592
76d2d6f5cb35e53803b8391bb3d7baa9
LicenseBSD
Buildrootf31-perl-16386116-1172712
Provides
libnbdkitocaml.so.0()(64bit)
nbdkit-ocaml-plugin = 1.13.4-2.fc31
nbdkit-ocaml-plugin(s390-64) = 1.13.4-2.fc31
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
libc.so.6()(64bit)
libc.so.6(GLIBC_2.2)(64bit)
libc.so.6(GLIBC_2.4)(64bit)
nbdkit-server(s390-64) = 1.13.4-2.fc31
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 8 of 8
Name ascending sort Size
/usr/lib/.build-id0
/usr/lib/.build-id/9f/0f9de378cc8aeb0680e14035d77c554ea72f8745
/usr/lib64/libnbdkitocaml.so.023
/usr/lib64/libnbdkitocaml.so.0.0.030136
/usr/share/doc/nbdkit-ocaml-plugin0
/usr/share/doc/nbdkit-ocaml-plugin/README5372
/usr/share/licenses/nbdkit-ocaml-plugin0
/usr/share/licenses/nbdkit-ocaml-plugin/LICENSE1432
Component of No Buildroots