Sun, 22 Sep 2019 16:39:22 UTC

Information for RPM npm-1:6.9.0-1.12.4.0.1.module_f29+4532+ea069662.ppc64le.rpm

ID17731727
Namenpm
Version6.9.0
Release1.12.4.0.1.module_f29+4532+ea069662
Epoch1
Archppc64le
SummaryNode.js Package Manager
Descriptionnpm is a package manager for node.js. You can use it to install and publish your node programs. It manages dependencies and does other cool stuff.
Build Time2019-06-04 20:02:59 GMT
Size3967340
06cfbf55501f1410b7d44ce9c5e29668
LicenseMIT and ASL 2.0 and ISC and BSD
Buildrootmodule-nodejs-12-2920190604185554-6c81f848-build-16443029-1177890
Provides
bundled(nodejs-JSONStream) = 1.3.5
bundled(nodejs-abbrev) = 1.1.1
bundled(nodejs-agent-base) = 4.2.1
bundled(nodejs-agentkeepalive) = 3.4.1
bundled(nodejs-ajv) = 5.5.2
bundled(nodejs-ansi-align) = 2.0.0
bundled(nodejs-ansi-regex) = 2.1.1
bundled(nodejs-ansi-regex) = 3.0.0
bundled(nodejs-ansi-styles) = 3.2.1
bundled(nodejs-ansicolors) = 0.3.2
bundled(nodejs-ansistyles) = 0.1.3
bundled(nodejs-aproba) = 1.2.0
bundled(nodejs-aproba) = 2.0.0
bundled(nodejs-archy) = 1.0.0
bundled(nodejs-are-we-there-yet) = 1.1.4
bundled(nodejs-asap) = 2.0.6
bundled(nodejs-asn1) = 0.2.4
bundled(nodejs-assert-plus) = 1.0.0
bundled(nodejs-asynckit) = 0.4.0
bundled(nodejs-aws-sign2) = 0.7.0
bundled(nodejs-aws4) = 1.8.0
bundled(nodejs-balanced-match) = 1.0.0
bundled(nodejs-bcrypt-pbkdf) = 1.0.2
bundled(nodejs-bin-links) = 1.1.2
bundled(nodejs-block-stream) = 0.0.9
bundled(nodejs-bluebird) = 3.5.3
bundled(nodejs-boxen) = 1.3.0
bundled(nodejs-brace-expansion) = 1.1.11
bundled(nodejs-buffer-from) = 1.0.0
bundled(nodejs-builtins) = 1.0.3
bundled(nodejs-byline) = 5.0.0
bundled(nodejs-byte-size) = 5.0.1
bundled(nodejs-cacache) = 11.3.2
bundled(nodejs-call-limit) = 1.1.0
bundled(nodejs-camelcase) = 4.1.0
bundled(nodejs-capture-stack-trace) = 1.0.0
bundled(nodejs-caseless) = 0.12.0
bundled(nodejs-chalk) = 2.4.1
bundled(nodejs-chownr) = 1.1.1
bundled(nodejs-ci-info) = 1.6.0
bundled(nodejs-ci-info) = 2.0.0
bundled(nodejs-cidr-regex) = 2.0.10
bundled(nodejs-cli-boxes) = 1.0.0
bundled(nodejs-cli-columns) = 3.1.2
bundled(nodejs-cli-table3) = 0.5.1
bundled(nodejs-cliui) = 4.1.0
bundled(nodejs-clone) = 1.0.4
bundled(nodejs-cmd-shim) = 2.0.2
bundled(nodejs-co) = 4.6.0
bundled(nodejs-code-point-at) = 1.1.0
bundled(nodejs-color-convert) = 1.9.1
bundled(nodejs-color-name) = 1.1.3
bundled(nodejs-colors) = 1.3.3
bundled(nodejs-columnify) = 1.5.4
bundled(nodejs-combined-stream) = 1.0.6
bundled(nodejs-concat-map) = 0.0.1
bundled(nodejs-concat-stream) = 1.6.2
bundled(nodejs-config-chain) = 1.1.12
bundled(nodejs-configstore) = 3.1.2
bundled(nodejs-console-control-strings) = 1.1.0
bundled(nodejs-copy-concurrently) = 1.0.5
bundled(nodejs-core-util-is) = 1.0.2
bundled(nodejs-create-error-class) = 3.0.2
bundled(nodejs-cross-spawn) = 5.1.0
bundled(nodejs-crypto-random-string) = 1.0.0
bundled(nodejs-cyclist) = 0.2.2
bundled(nodejs-dashdash) = 1.14.1
bundled(nodejs-debug) = 3.1.0
bundled(nodejs-debuglog) = 1.0.1
bundled(nodejs-decamelize) = 1.2.0
bundled(nodejs-decode-uri-component) = 0.2.0
bundled(nodejs-deep-extend) = 0.5.1
bundled(nodejs-defaults) = 1.0.3
bundled(nodejs-delayed-stream) = 1.0.0
bundled(nodejs-delegates) = 1.0.0
bundled(nodejs-detect-indent) = 5.0.0
bundled(nodejs-detect-newline) = 2.1.0
bundled(nodejs-dezalgo) = 1.0.3
bundled(nodejs-dot-prop) = 4.2.0
bundled(nodejs-dotenv) = 5.0.1
bundled(nodejs-duplexer3) = 0.1.4
bundled(nodejs-duplexify) = 3.6.0
bundled(nodejs-ecc-jsbn) = 0.1.2
bundled(nodejs-editor) = 1.0.0
bundled(nodejs-encoding) = 0.1.12
bundled(nodejs-end-of-stream) = 1.4.1
bundled(nodejs-err-code) = 1.1.2
bundled(nodejs-errno) = 0.1.7
bundled(nodejs-es6-promise) = 4.2.6
bundled(nodejs-es6-promisify) = 5.0.0
bundled(nodejs-escape-string-regexp) = 1.0.5
bundled(nodejs-execa) = 0.7.0
bundled(nodejs-extend) = 3.0.2
bundled(nodejs-extsprintf) = 1.3.0
bundled(nodejs-fast-deep-equal) = 1.1.0
bundled(nodejs-fast-json-stable-stringify) = 2.0.0
bundled(nodejs-figgy-pudding) = 3.5.1
bundled(nodejs-find-npm-prefix) = 1.0.2
bundled(nodejs-find-up) = 2.1.0
bundled(nodejs-find-up) = 3.0.0
bundled(nodejs-flush-write-stream) = 1.0.3
bundled(nodejs-forever-agent) = 0.6.1
bundled(nodejs-form-data) = 2.3.2
bundled(nodejs-from2) = 1.3.0
bundled(nodejs-from2) = 2.3.0
bundled(nodejs-fs-minipass) = 1.2.5
bundled(nodejs-fs-vacuum) = 1.2.10
bundled(nodejs-fs-write-stream-atomic) = 1.0.10
bundled(nodejs-fs.realpath) = 1.0.0
bundled(nodejs-fstream) = 1.0.11
bundled(nodejs-gauge) = 2.7.4
bundled(nodejs-genfun) = 5.0.0
bundled(nodejs-gentle-fs) = 2.0.1
bundled(nodejs-get-caller-file) = 1.0.2
bundled(nodejs-get-stream) = 3.0.0
bundled(nodejs-get-stream) = 4.1.0
bundled(nodejs-getpass) = 0.1.7
bundled(nodejs-glob) = 7.1.3
bundled(nodejs-global-dirs) = 0.1.1
bundled(nodejs-got) = 6.7.1
bundled(nodejs-graceful-fs) = 4.1.15
bundled(nodejs-har-schema) = 2.0.0
bundled(nodejs-har-validator) = 5.1.0
bundled(nodejs-has-flag) = 3.0.0
bundled(nodejs-has-unicode) = 2.0.1
bundled(nodejs-hosted-git-info) = 2.7.1
bundled(nodejs-http-cache-semantics) = 3.8.1
bundled(nodejs-http-proxy-agent) = 2.1.0
bundled(nodejs-http-signature) = 1.2.0
bundled(nodejs-https-proxy-agent) = 2.2.1
bundled(nodejs-humanize-ms) = 1.2.1
bundled(nodejs-iconv-lite) = 0.4.23
bundled(nodejs-iferr) = 0.1.5
bundled(nodejs-iferr) = 1.0.2
bundled(nodejs-ignore-walk) = 3.0.1
bundled(nodejs-import-lazy) = 2.1.0
bundled(nodejs-imurmurhash) = 0.1.4
bundled(nodejs-inflight) = 1.0.6
bundled(nodejs-inherits) = 2.0.3
bundled(nodejs-ini) = 1.3.5
bundled(nodejs-init-package-json) = 1.10.3
bundled(nodejs-invert-kv) = 1.0.0
bundled(nodejs-ip) = 1.1.5
bundled(nodejs-ip-regex) = 2.1.0
bundled(nodejs-is-ci) = 1.1.0
bundled(nodejs-is-cidr) = 3.0.0
bundled(nodejs-is-fullwidth-code-point) = 1.0.0
bundled(nodejs-is-fullwidth-code-point) = 2.0.0
bundled(nodejs-is-installed-globally) = 0.1.0
bundled(nodejs-is-npm) = 1.0.0
bundled(nodejs-is-obj) = 1.0.1
bundled(nodejs-is-path-inside) = 1.0.1
bundled(nodejs-is-redirect) = 1.0.0
bundled(nodejs-is-retry-allowed) = 1.1.0
bundled(nodejs-is-stream) = 1.1.0
bundled(nodejs-is-typedarray) = 1.0.0
bundled(nodejs-isarray) = 0.0.1
bundled(nodejs-isarray) = 1.0.0
bundled(nodejs-isexe) = 2.0.0
bundled(nodejs-isstream) = 0.1.2
bundled(nodejs-jsbn) = 0.1.1
bundled(nodejs-json-parse-better-errors) = 1.0.2
bundled(nodejs-json-schema) = 0.2.3
bundled(nodejs-json-schema-traverse) = 0.3.1
bundled(nodejs-json-stringify-safe) = 5.0.1
bundled(nodejs-jsonparse) = 1.3.1
bundled(nodejs-jsprim) = 1.4.1
bundled(nodejs-latest-version) = 3.1.0
bundled(nodejs-lazy-property) = 1.0.0
bundled(nodejs-lcid) = 1.0.0
bundled(nodejs-libcipm) = 3.0.3
bundled(nodejs-libnpm) = 2.0.1
bundled(nodejs-libnpmaccess) = 3.0.1
bundled(nodejs-libnpmconfig) = 1.2.1
bundled(nodejs-libnpmhook) = 5.0.2
bundled(nodejs-libnpmorg) = 1.0.0
bundled(nodejs-libnpmpublish) = 1.1.1
bundled(nodejs-libnpmsearch) = 2.0.0
bundled(nodejs-libnpmteam) = 1.0.1
bundled(nodejs-libnpx) = 10.2.0
bundled(nodejs-locate-path) = 2.0.0
bundled(nodejs-locate-path) = 3.0.0
bundled(nodejs-lock-verify) = 2.1.0
bundled(nodejs-lockfile) = 1.0.4
bundled(nodejs-lodash._baseindexof) = 3.1.0
bundled(nodejs-lodash._baseuniq) = 4.6.0
bundled(nodejs-lodash._bindcallback) = 3.0.1
bundled(nodejs-lodash._cacheindexof) = 3.0.2
bundled(nodejs-lodash._createcache) = 3.1.2
bundled(nodejs-lodash._createset) = 4.0.3
bundled(nodejs-lodash._getnative) = 3.9.1
bundled(nodejs-lodash._root) = 3.0.1
bundled(nodejs-lodash.clonedeep) = 4.5.0
bundled(nodejs-lodash.restparam) = 3.6.1
bundled(nodejs-lodash.union) = 4.6.0
bundled(nodejs-lodash.uniq) = 4.5.0
bundled(nodejs-lodash.without) = 4.4.0
bundled(nodejs-lowercase-keys) = 1.0.1
bundled(nodejs-lru-cache) = 4.1.5
bundled(nodejs-lru-cache) = 5.1.1
bundled(nodejs-make-dir) = 1.3.0
bundled(nodejs-make-fetch-happen) = 4.0.1
bundled(nodejs-meant) = 1.0.1
bundled(nodejs-mem) = 1.1.0
bundled(nodejs-mime-db) = 1.35.0
bundled(nodejs-mime-types) = 2.1.19
bundled(nodejs-mimic-fn) = 1.2.0
bundled(nodejs-minimatch) = 3.0.4
bundled(nodejs-minimist) = 0.0.8
bundled(nodejs-minimist) = 1.2.0
bundled(nodejs-minipass) = 2.3.3
bundled(nodejs-minipass) = 2.3.5
bundled(nodejs-minizlib) = 1.1.1
bundled(nodejs-mississippi) = 3.0.0
bundled(nodejs-mkdirp) = 0.5.1
bundled(nodejs-move-concurrently) = 1.0.1
bundled(nodejs-ms) = 2.0.0
bundled(nodejs-ms) = 2.1.1
bundled(nodejs-mute-stream) = 0.0.7
bundled(nodejs-node-fetch-npm) = 2.0.2
bundled(nodejs-node-gyp) = 3.8.0
bundled(nodejs-nopt) = 3.0.6
bundled(nodejs-nopt) = 4.0.1
bundled(nodejs-normalize-package-data) = 2.5.0
bundled(nodejs-npm-audit-report) = 1.3.2
bundled(nodejs-npm-bundled) = 1.0.6
bundled(nodejs-npm-cache-filename) = 1.0.2
bundled(nodejs-npm-install-checks) = 3.0.0
bundled(nodejs-npm-lifecycle) = 2.1.0
bundled(nodejs-npm-logical-tree) = 1.2.1
bundled(nodejs-npm-package-arg) = 6.1.0
bundled(nodejs-npm-packlist) = 1.4.1
bundled(nodejs-npm-pick-manifest) = 2.2.3
bundled(nodejs-npm-profile) = 4.0.1
bundled(nodejs-npm-registry-fetch) = 3.9.0
bundled(nodejs-npm-run-path) = 2.0.2
bundled(nodejs-npm-user-validate) = 1.0.0
bundled(nodejs-npmlog) = 4.1.2
bundled(nodejs-number-is-nan) = 1.0.1
bundled(nodejs-oauth-sign) = 0.9.0
bundled(nodejs-object-assign) = 4.1.1
bundled(nodejs-once) = 1.4.0
bundled(nodejs-opener) = 1.5.1
bundled(nodejs-os-homedir) = 1.0.2
bundled(nodejs-os-locale) = 2.1.0
bundled(nodejs-os-tmpdir) = 1.0.2
bundled(nodejs-osenv) = 0.1.5
bundled(nodejs-p-finally) = 1.0.0
bundled(nodejs-p-limit) = 1.2.0
bundled(nodejs-p-limit) = 2.1.0
bundled(nodejs-p-locate) = 2.0.0
bundled(nodejs-p-locate) = 3.0.0
bundled(nodejs-p-try) = 1.0.0
bundled(nodejs-p-try) = 2.0.0
bundled(nodejs-package-json) = 4.0.1
bundled(nodejs-pacote) = 9.5.0
bundled(nodejs-parallel-transform) = 1.1.0
bundled(nodejs-path-exists) = 3.0.0
bundled(nodejs-path-is-absolute) = 1.0.1
bundled(nodejs-path-is-inside) = 1.0.2
bundled(nodejs-path-key) = 2.0.1
bundled(nodejs-path-parse) = 1.0.6
bundled(nodejs-performance-now) = 2.1.0
bundled(nodejs-pify) = 3.0.0
bundled(nodejs-prepend-http) = 1.0.4
bundled(nodejs-process-nextick-args) = 2.0.0
bundled(nodejs-promise-inflight) = 1.0.1
bundled(nodejs-promise-retry) = 1.1.1
bundled(nodejs-promzard) = 0.3.0
bundled(nodejs-proto-list) = 1.2.4
bundled(nodejs-protoduck) = 5.0.1
bundled(nodejs-prr) = 1.0.1
bundled(nodejs-pseudomap) = 1.0.2
bundled(nodejs-psl) = 1.1.29
bundled(nodejs-pump) = 2.0.1
bundled(nodejs-pump) = 3.0.0
bundled(nodejs-pumpify) = 1.5.1
bundled(nodejs-punycode) = 1.4.1
bundled(nodejs-qrcode-terminal) = 0.12.0
bundled(nodejs-qs) = 6.5.2
bundled(nodejs-query-string) = 6.2.0
bundled(nodejs-qw) = 1.0.1
bundled(nodejs-rc) = 1.2.7
bundled(nodejs-read) = 1.0.7
bundled(nodejs-read-cmd-shim) = 1.0.1
bundled(nodejs-read-installed) = 4.0.3
bundled(nodejs-read-package-json) = 2.0.13
bundled(nodejs-read-package-tree) = 5.2.2
bundled(nodejs-readable-stream) = 1.1.14
bundled(nodejs-readable-stream) = 2.3.6
bundled(nodejs-readable-stream) = 3.1.1
bundled(nodejs-readdir-scoped-modules) = 1.0.2
bundled(nodejs-registry-auth-token) = 3.3.2
bundled(nodejs-registry-url) = 3.1.0
bundled(nodejs-request) = 2.88.0
bundled(nodejs-require-directory) = 2.1.1
bundled(nodejs-require-main-filename) = 1.0.1
bundled(nodejs-resolve) = 1.10.0
bundled(nodejs-resolve-from) = 4.0.0
bundled(nodejs-retry) = 0.10.1
bundled(nodejs-retry) = 0.12.0
bundled(nodejs-rimraf) = 2.6.3
bundled(nodejs-run-queue) = 1.0.3
bundled(nodejs-safe-buffer) = 5.1.2
bundled(nodejs-safer-buffer) = 2.1.2
bundled(nodejs-semver) = 5.3.0
bundled(nodejs-semver) = 5.6.0
bundled(nodejs-semver-diff) = 2.1.0
bundled(nodejs-set-blocking) = 2.0.0
bundled(nodejs-sha) = 2.0.1
bundled(nodejs-shebang-command) = 1.2.0
bundled(nodejs-shebang-regex) = 1.0.0
bundled(nodejs-signal-exit) = 3.0.2
bundled(nodejs-slash) = 1.0.0
bundled(nodejs-slide) = 1.1.6
bundled(nodejs-smart-buffer) = 4.0.1
bundled(nodejs-socks) = 2.2.0
bundled(nodejs-socks-proxy-agent) = 4.0.1
bundled(nodejs-sorted-object) = 2.0.1
bundled(nodejs-sorted-union-stream) = 2.1.3
bundled(nodejs-spdx-correct) = 3.0.0
bundled(nodejs-spdx-exceptions) = 2.1.0
bundled(nodejs-spdx-expression-parse) = 3.0.0
bundled(nodejs-spdx-license-ids) = 3.0.3
bundled(nodejs-sshpk) = 1.14.2
bundled(nodejs-ssri) = 6.0.1
bundled(nodejs-stream-each) = 1.2.2
bundled(nodejs-stream-iterate) = 1.2.0
bundled(nodejs-stream-shift) = 1.0.0
bundled(nodejs-strict-uri-encode) = 2.0.0
bundled(nodejs-string-width) = 1.0.2
bundled(nodejs-string-width) = 2.1.1
bundled(nodejs-string_decoder) = 0.10.31
bundled(nodejs-string_decoder) = 1.1.1
bundled(nodejs-string_decoder) = 1.2.0
bundled(nodejs-stringify-package) = 1.0.0
bundled(nodejs-strip-ansi) = 3.0.1
bundled(nodejs-strip-ansi) = 4.0.0
bundled(nodejs-strip-eof) = 1.0.0
bundled(nodejs-strip-json-comments) = 2.0.1
bundled(nodejs-supports-color) = 5.4.0
bundled(nodejs-tar) = 2.2.1
bundled(nodejs-tar) = 4.4.8
bundled(nodejs-term-size) = 1.2.0
bundled(nodejs-text-table) = 0.2.0
bundled(nodejs-through) = 2.3.8
bundled(nodejs-through2) = 2.0.3
bundled(nodejs-timed-out) = 4.0.1
bundled(nodejs-tiny-relative-date) = 1.3.0
bundled(nodejs-tough-cookie) = 2.4.3
bundled(nodejs-tunnel-agent) = 0.6.0
bundled(nodejs-tweetnacl) = 0.14.5
bundled(nodejs-typedarray) = 0.0.6
bundled(nodejs-uid-number) = 0.0.6
bundled(nodejs-umask) = 1.1.0
bundled(nodejs-unique-filename) = 1.1.1
bundled(nodejs-unique-slug) = 2.0.0
bundled(nodejs-unique-string) = 1.0.0
bundled(nodejs-unpipe) = 1.0.0
bundled(nodejs-unzip-response) = 2.0.1
bundled(nodejs-update-notifier) = 2.5.0
bundled(nodejs-url-parse-lax) = 1.0.0
bundled(nodejs-util-deprecate) = 1.0.2
bundled(nodejs-util-extend) = 1.0.3
bundled(nodejs-uuid) = 3.3.2
bundled(nodejs-validate-npm-package-license) = 3.0.4
bundled(nodejs-validate-npm-package-name) = 3.0.0
bundled(nodejs-verror) = 1.10.0
bundled(nodejs-wcwidth) = 1.0.1
bundled(nodejs-which) = 1.3.1
bundled(nodejs-which-module) = 2.0.0
bundled(nodejs-wide-align) = 1.1.2
bundled(nodejs-widest-line) = 2.0.0
bundled(nodejs-worker-farm) = 1.6.0
bundled(nodejs-wrap-ansi) = 2.1.0
bundled(nodejs-wrappy) = 1.0.2
bundled(nodejs-write-file-atomic) = 2.4.2
bundled(nodejs-xdg-basedir) = 3.0.0
bundled(nodejs-xtend) = 4.0.1
bundled(nodejs-y18n) = 3.2.1
bundled(nodejs-y18n) = 4.0.0
bundled(nodejs-yallist) = 2.1.2
bundled(nodejs-yallist) = 3.0.2
bundled(nodejs-yallist) = 3.0.3
bundled(nodejs-yargs) = 11.0.0
bundled(nodejs-yargs-parser) = 9.0.2
npm = 1:6.9.0
npm = 1:6.9.0-1.12.4.0.1.module_f29+4532+ea069662
npm(npm) = 6.9.0
npm(npm) = 6.9.0
npm(ppc-64) = 1:6.9.0-1.12.4.0.1.module_f29+4532+ea069662
Obsoletes
npm < 0:3.5.4-6
Conflicts No Conflicts
Requires
/usr/bin/node
/usr/bin/sh
nodejs = 1:12.4.0-1.module_f29+4532+ea069662
rpmlib(BuiltinLuaScripts) <= 4.2.2-1
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
Page:
1 through 50 of 4278 >>>
Name ascending sort Size
/etc/npmignore0
/etc/npmrc0
/usr/bin/npm38
/usr/bin/npx38
/usr/lib/node_modules/npm0
/usr/lib/node_modules/npm/.licensee.json290
/usr/lib/node_modules/npm/.mailmap3184
/usr/lib/node_modules/npm/.npmignore330
/usr/lib/node_modules/npm/.travis.yml1279
/usr/lib/node_modules/npm/AUTHORS24000
/usr/lib/node_modules/npm/CHANGELOG.md92915
/usr/lib/node_modules/npm/CONTRIBUTING.md4484
/usr/lib/node_modules/npm/LICENSE9742
/usr/lib/node_modules/npm/Makefile5612
/usr/lib/node_modules/npm/README.md4705
/usr/lib/node_modules/npm/appveyor.yml959
/usr/lib/node_modules/npm/bin0
/usr/lib/node_modules/npm/bin/node-gyp-bin0
/usr/lib/node_modules/npm/bin/node-gyp-bin/node-gyp168
/usr/lib/node_modules/npm/bin/node-gyp-bin/node-gyp.cmd144
/usr/lib/node_modules/npm/bin/npm837
/usr/lib/node_modules/npm/bin/npm-cli.js2758
/usr/lib/node_modules/npm/bin/npm.cmd464
/usr/lib/node_modules/npm/bin/npx887
/usr/lib/node_modules/npm/bin/npx-cli.js173
/usr/lib/node_modules/npm/bin/npx.cmd519
/usr/lib/node_modules/npm/changelogs0
/usr/lib/node_modules/npm/changelogs/CHANGELOG-1.md38254
/usr/lib/node_modules/npm/changelogs/CHANGELOG-2.md298656
/usr/lib/node_modules/npm/changelogs/CHANGELOG-3.md253000
/usr/lib/node_modules/npm/changelogs/CHANGELOG-4.md81175
/usr/lib/node_modules/npm/changelogs/CHANGELOG-5.md132537
/usr/lib/node_modules/npm/configure521
/usr/lib/node_modules/npm/doc30
/usr/lib/node_modules/npm/html21
/usr/lib/node_modules/npm/lib0
/usr/lib/node_modules/npm/lib/access.js5665
/usr/lib/node_modules/npm/lib/adduser.js1316
/usr/lib/node_modules/npm/lib/audit.js10677
/usr/lib/node_modules/npm/lib/auth0
/usr/lib/node_modules/npm/lib/auth/legacy.js2590
/usr/lib/node_modules/npm/lib/auth/oauth.js182
/usr/lib/node_modules/npm/lib/auth/saml.js181
/usr/lib/node_modules/npm/lib/auth/sso.js2279
/usr/lib/node_modules/npm/lib/bin.js515
/usr/lib/node_modules/npm/lib/bugs.js864
/usr/lib/node_modules/npm/lib/build.js4545
/usr/lib/node_modules/npm/lib/cache.js4773
/usr/lib/node_modules/npm/lib/ci.js471
/usr/lib/node_modules/npm/lib/completion.js7278
Component of No Buildroots