Sun, 05 Apr 2020 10:51:39 UTC

Information for RPM qt5-qtdeclarative-static-5.12.4-1.fc30.armv7hl.rpm

ID17845505
Nameqt5-qtdeclarative-static
Version5.12.4
Release1.fc30
Epoch
Archarmv7hl
SummaryStatic library files for qt5-qtdeclarative
DescriptionStatic library files for qt5-qtdeclarative.
Build Time2019-06-14 11:29:54 GMT
Size425,284
fb6708a4a69004c951c245c848689b38
LicenseLGPLv2 with exceptions or GPLv3 with exceptions
Buildrootf30-kde-16553538-1188891
Provides
qt5-qtdeclarative-static = 5.12.4-1.fc30
qt5-qtdeclarative-static(armv7hl-32) = 5.12.4-1.fc30
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
qt5-qtdeclarative-devel(armv7hl-32) = 5.12.4-1.fc30
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 6 of 6
Name ascending sort Size
/usr/lib/libQt5PacketProtocol.a59,012
/usr/lib/libQt5PacketProtocol.prl824
/usr/lib/libQt5QmlDebug.a504,994
/usr/lib/libQt5QmlDebug.prl812
/usr/lib/libQt5QmlDevTools.a3,099,708
/usr/lib/libQt5QmlDevTools.prl857
Component of
1 through 14 of 14
Buildroot descending sort Created State
f30-build-17752268-1279322 2019-10-09 18:04:05 expired
f30-build-17501414-1261705 2019-09-12 18:03:15 expired
f30-build-17373202-1253204 2019-08-30 07:28:08 expired
f30-build-17320689-1244976 2019-08-21 13:49:54 expired
f30-build-17122019-1229173 2019-08-02 14:15:16 expired
f30-build-17108659-1228518 2019-08-01 15:15:46 expired
f30-build-17081809-1224690 2019-07-29 07:26:21 expired
f30-build-17056520-1223948 2019-07-27 10:18:13 expired
f30-build-16782820-1212808 2019-07-07 04:00:28 expired
f30-build-16778219-1212538 2019-07-06 17:13:01 expired
f30-build-16740866-1210835 2019-07-03 03:12:51 expired
f30-kde-16666363-1206267 2019-06-26 20:07:42 expired
f30-kde-16578038-1190199 2019-06-17 06:12:38 expired
f30-kde-16554288-1188947 2019-06-14 12:59:44 expired