Sun, 20 Oct 2019 01:28:53 UTC

Information for RPM nodejs-devel-1:6.17.1-1.el7.aarch64.rpm

ID17874042
Namenodejs-devel
Version6.17.1
Release1.el7
Epoch1
Archaarch64
SummaryJavaScript runtime - development headers
DescriptionDevelopment headers for the Node.js JavaScript runtime.
Build Time2019-06-18 13:24:59 GMT
Size126762
6b18428588a00290e61d4189351ac868
LicenseMIT and ASL 2.0 and ISC and BSD
Buildrootepel7-build-16587615-1191380
Provides
nodejs-devel = 1:6.17.1-1.el7
nodejs-devel(aarch-64) = 1:6.17.1-1.el7
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
libuv-devel(aarch-64)
nodejs(aarch-64) = 1:6.17.1-1.el7
nodejs-packaging
openssl-devel(aarch-64)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
zlib-devel(aarch-64)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 27 of 27
Name ascending sort Size
/usr/include/node4096
/usr/include/node/ares.h22325
/usr/include/node/ares_build.h4259
/usr/include/node/ares_rules.h4444
/usr/include/node/ares_version.h652
/usr/include/node/common.gypi14500
/usr/include/node/config.gypi2620
/usr/include/node/libplatform4096
/usr/include/node/libplatform/libplatform.h1215
/usr/include/node/nameser.h8437
/usr/include/node/node.h19657
/usr/include/node/node_api.h30227
/usr/include/node/node_api_types.h3143
/usr/include/node/node_buffer.h2294
/usr/include/node/node_object_wrap.h2728
/usr/include/node/node_version.h2049
/usr/include/node/v8-debug.h10439
/usr/include/node/v8-experimental.h1694
/usr/include/node/v8-platform.h5861
/usr/include/node/v8-profiler.h24696
/usr/include/node/v8-testing.h1075
/usr/include/node/v8-util.h19583
/usr/include/node/v8-version.h773
/usr/include/node/v8.h285713
/usr/include/node/v8config.h15587
/usr/share/doc/nodejs-3.10.10/gdbinit1316
/usr/share/node/common.gypi14500
Component of
1 through 1 of 1
Buildroot descending sort Created State
epel7-build-16782815-1212804 2019-07-07 04:00:17 expired