Sat, 23 Oct 2021 01:03:34 UTC

Information for RPM libvirt-java-0.4.2-1.fc13.noarch.rpm

ID1792480
Namelibvirt-java
Version0.4.2
Release1.fc13
Epoch
Archnoarch
SummaryJava bindings for the libvirt virtualization API
DescriptionLibvirt-java is a base framework allowing to use libvirt, the virtualization API though the Java programming language. It requires libvirt-client >= 0.7.0
Build Time2010-01-29 16:47:58 GMT
Size58,768
6e4603b826b74c770547da3aba852450
LicenseLGPLv2+
Buildrootdist-f13-build-702412-100449
Provides
libvirt-java = 0.4.2-1.fc13
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
java >= 1:1.6.0
jna
jpackage-utils
libvirt-client >= 0.7.0
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 8 of 8
Name ascending sort Size
/usr/share/doc/libvirt-java-0.4.24,096
/usr/share/doc/libvirt-java-0.4.2/AUTHORS283
/usr/share/doc/libvirt-java-0.4.2/COPYING26,536
/usr/share/doc/libvirt-java-0.4.2/INSTALL681
/usr/share/doc/libvirt-java-0.4.2/NEWS500
/usr/share/doc/libvirt-java-0.4.2/README1,057
/usr/share/java/libvirt-0.4.2.jar52,592
/usr/share/java/libvirt.jar33
Component of No Buildroots