Sat, 18 Sep 2021 23:24:41 UTC

Information for RPM glibc-minimal-langpack-2.29.9000-30.fc31.armv7hl.rpm

ID17953810
Nameglibc-minimal-langpack
Version2.29.9000
Release30.fc31
Epoch
Archarmv7hl
SummaryMinimal language packs for glibc.
DescriptionThis is a Meta package that is used to install minimal language packs. This package ensures you can use C, POSIX, or C.UTF-8 locales, but nothing else. It is designed for assembling a minimal system.
Build Time2019-06-24 23:52:44 GMT
Size66,652
c0fb18863a31b973c16f32291003e2cf
LicenseLGPLv2+ and LGPLv2+ with exceptions and GPLv2+ and GPLv2+ with exceptions and BSD and Inner-Net and ISC and Public Domain and GFDL
Buildrootf31-build-16648907-1204284
Provides
glibc-langpack = 2.29.9000-30.fc31
glibc-minimal-langpack = 2.29.9000-30.fc31
glibc-minimal-langpack(armv7hl-32) = 2.29.9000-30.fc31
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
glibc = 2.29.9000-30.fc31
glibc-common = 2.29.9000-30.fc31
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files No Files
Component of
Page:
1 through 50 of 7886 >>>
Buildroot descending sort Created State
f31-build-16823781-1214547 2019-07-10 22:49:30 expired
f31-build-16823735-1214547 2019-07-10 22:41:49 expired
f31-build-16823673-1214544 2019-07-10 22:33:38 expired
f31-build-16823672-1214544 2019-07-10 22:33:36 expired
f31-build-16823642-1214544 2019-07-10 22:26:49 expired
f31-build-16823589-1214544 2019-07-10 22:21:29 expired
f31-build-16823582-1214544 2019-07-10 22:19:05 expired
f31-build-16823464-1214541 2019-07-10 22:04:52 expired
f31-build-16823428-1214541 2019-07-10 22:01:14 expired
f31-build-16823422-1214541 2019-07-10 22:00:49 expired
f31-build-16823418-1214541 2019-07-10 22:00:34 expired
f31-build-16823404-1214541 2019-07-10 21:59:36 expired
f31-build-16823403-1214541 2019-07-10 21:59:33 expired
f31-build-16823399-1214541 2019-07-10 21:59:18 expired
f31-build-16823397-1214541 2019-07-10 21:59:07 expired
f31-build-16823392-1214541 2019-07-10 21:58:46 expired
f31-build-16823391-1214541 2019-07-10 21:58:43 expired
f31-build-16823382-1214541 2019-07-10 21:58:04 expired
f31-build-16823374-1214541 2019-07-10 21:57:28 expired
f31-build-16823371-1214541 2019-07-10 21:57:15 expired
f31-build-16823369-1214541 2019-07-10 21:57:06 expired
f31-build-16823359-1214541 2019-07-10 21:56:44 expired
f31-build-16823358-1214541 2019-07-10 21:56:40 expired
f31-build-16823292-1214541 2019-07-10 21:42:26 expired
f31-build-16823241-1214535 2019-07-10 21:33:10 expired
f31-build-16823240-1214535 2019-07-10 21:33:05 expired
f31-build-16823229-1214532 2019-07-10 21:29:45 expired
f31-build-16823201-1214529 2019-07-10 21:22:54 expired
f31-build-16823175-1214529 2019-07-10 21:18:01 expired
f31-build-16823102-1214520 2019-07-10 21:04:12 expired
f31-build-16823039-1214508 2019-07-10 20:50:49 expired
f31-build-16822983-1214505 2019-07-10 20:42:56 expired
f31-build-16822923-1214499 2019-07-10 20:34:49 expired
f31-build-16822909-1214502 2019-07-10 20:33:58 expired
f31-build-16822875-1214499 2019-07-10 20:32:13 expired
f31-build-16822862-1214499 2019-07-10 20:28:43 expired
f31-build-16822768-1214492 2019-07-10 20:03:06 expired
f31-build-16822752-1214492 2019-07-10 20:00:16 expired
f31-build-16822690-1214492 2019-07-10 19:53:33 expired
f31-build-16822646-1214492 2019-07-10 19:50:22 expired
f31-build-16822629-1214492 2019-07-10 19:49:40 expired
f31-build-16822607-1214492 2019-07-10 19:45:40 expired
f31-build-16822596-1214492 2019-07-10 19:45:18 expired
f31-build-16822562-1214492 2019-07-10 19:41:26 expired
f31-build-16822495-1214492 2019-07-10 19:34:20 expired
f31-build-16822491-1214492 2019-07-10 19:32:53 expired
f31-build-16822424-1214492 2019-07-10 19:25:40 expired
f31-build-16822405-1214492 2019-07-10 19:22:10 expired
f31-build-16822368-1214492 2019-07-10 19:19:46 expired
f31-build-16822362-1214492 2019-07-10 19:18:18 expired