Wed, 16 Oct 2019 19:52:42 UTC

Information for RPM qutebrowser-1.6.3-1.fc30.noarch.rpm

ID17958755
Namequtebrowser
Version1.6.3
Release1.fc30
Epoch
Archnoarch
SummaryA keyboard-driven, vim-like browser based on PyQt5 and QtWebEngine
Descriptionqutebrowser is a keyboard-focused browser with a minimal GUI. It’s based on Python, PyQt5 and QtWebEngine and free software, licensed under the GPL. It was inspired by other browsers/addons like dwb and Vimperator/Pentadactyl.
Build Time2019-06-25 07:57:40 GMT
Size3452720
fbbc00005493cd49455093c9ad0a3d5e
LicenseGPLv3
Buildrootf30-build-16651958-1204286
Provides
application()
application(qutebrowser.desktop)
mimehandler(application/rdf+xml)
mimehandler(application/xhtml+xml)
mimehandler(application/xml)
mimehandler(image/gif)
mimehandler(image/jpeg)
mimehandler(image/png)
mimehandler(text/html)
mimehandler(text/xml)
mimehandler(x-scheme-handler/http)
mimehandler(x-scheme-handler/https)
mimehandler(x-scheme-handler/qute)
python3.7dist(qutebrowser) = 1.6.3
python3dist(qutebrowser) = 1.6.3
qutebrowser = 1.6.3-1.fc30
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
((qt5-qtwebengine and python3-qt5-webengine) or (qt5-qtwebkit and python3-qt5-webkit))
/usr/bin/python3
python(abi) = 3.7
python3-PyYAML
python3-attrs
python3-jinja2
python3-pyPEG2
python3-pygments
python3-qt5
python3-qt5-webengine
python3-setuptools
python3.7dist(attrs)
python3.7dist(jinja2)
python3.7dist(pygments)
python3.7dist(pypeg2)
python3.7dist(pyyaml)
qt5-qtbase
qt5-qtdeclarative
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PartialHardlinkSets) <= 4.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rpmlib(RichDependencies) <= 4.12.0-1
Recommends
(qt5-qtwebengine and python3-qt5-webengine)
(qt5-qtwebkit and python3-qt5-webkit)
python3-cssutils
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
Page:
1 through 50 of 634 >>>
Name ascending sort Size
/usr/bin/qutebrowser394
/usr/lib/python3.7/site-packages/qutebrowser0
/usr/lib/python3.7/site-packages/qutebrowser-1.6.3-py3.7.egg-info0
/usr/lib/python3.7/site-packages/qutebrowser-1.6.3-py3.7.egg-info/PKG-INFO14342
/usr/lib/python3.7/site-packages/qutebrowser-1.6.3-py3.7.egg-info/SOURCES.txt10797
/usr/lib/python3.7/site-packages/qutebrowser-1.6.3-py3.7.egg-info/dependency_links.txt1
/usr/lib/python3.7/site-packages/qutebrowser-1.6.3-py3.7.egg-info/entry_points.txt58
/usr/lib/python3.7/site-packages/qutebrowser-1.6.3-py3.7.egg-info/requires.txt36
/usr/lib/python3.7/site-packages/qutebrowser-1.6.3-py3.7.egg-info/top_level.txt12
/usr/lib/python3.7/site-packages/qutebrowser-1.6.3-py3.7.egg-info/zip-safe1
/usr/lib/python3.7/site-packages/qutebrowser/__init__.py1268
/usr/lib/python3.7/site-packages/qutebrowser/__main__.py999
/usr/lib/python3.7/site-packages/qutebrowser/__pycache__0
/usr/lib/python3.7/site-packages/qutebrowser/__pycache__/__init__.cpython-37.opt-1.pyc682
/usr/lib/python3.7/site-packages/qutebrowser/__pycache__/__init__.cpython-37.pyc682
/usr/lib/python3.7/site-packages/qutebrowser/__pycache__/__main__.cpython-37.opt-1.pyc313
/usr/lib/python3.7/site-packages/qutebrowser/__pycache__/__main__.cpython-37.pyc313
/usr/lib/python3.7/site-packages/qutebrowser/__pycache__/app.cpython-37.opt-1.pyc25833
/usr/lib/python3.7/site-packages/qutebrowser/__pycache__/app.cpython-37.pyc25833
/usr/lib/python3.7/site-packages/qutebrowser/__pycache__/qt.cpython-37.opt-1.pyc243
/usr/lib/python3.7/site-packages/qutebrowser/__pycache__/qt.cpython-37.pyc243
/usr/lib/python3.7/site-packages/qutebrowser/__pycache__/qutebrowser.cpython-37.opt-1.pyc5960
/usr/lib/python3.7/site-packages/qutebrowser/__pycache__/qutebrowser.cpython-37.pyc5960
/usr/lib/python3.7/site-packages/qutebrowser/__pycache__/resources.cpython-37.opt-1.pyc87151
/usr/lib/python3.7/site-packages/qutebrowser/__pycache__/resources.cpython-37.pyc87151
/usr/lib/python3.7/site-packages/qutebrowser/api0
/usr/lib/python3.7/site-packages/qutebrowser/api/__init__.py1022
/usr/lib/python3.7/site-packages/qutebrowser/api/__pycache__0
/usr/lib/python3.7/site-packages/qutebrowser/api/__pycache__/__init__.cpython-37.opt-1.pyc345
/usr/lib/python3.7/site-packages/qutebrowser/api/__pycache__/__init__.cpython-37.pyc345
/usr/lib/python3.7/site-packages/qutebrowser/api/__pycache__/apitypes.cpython-37.opt-1.pyc498
/usr/lib/python3.7/site-packages/qutebrowser/api/__pycache__/apitypes.cpython-37.pyc498
/usr/lib/python3.7/site-packages/qutebrowser/api/__pycache__/cmdutils.cpython-37.opt-1.pyc6832
/usr/lib/python3.7/site-packages/qutebrowser/api/__pycache__/cmdutils.cpython-37.pyc6889
/usr/lib/python3.7/site-packages/qutebrowser/api/__pycache__/config.cpython-37.opt-1.pyc557
/usr/lib/python3.7/site-packages/qutebrowser/api/__pycache__/config.cpython-37.pyc557
/usr/lib/python3.7/site-packages/qutebrowser/api/__pycache__/downloads.cpython-37.opt-1.pyc2267
/usr/lib/python3.7/site-packages/qutebrowser/api/__pycache__/downloads.cpython-37.pyc2267
/usr/lib/python3.7/site-packages/qutebrowser/api/__pycache__/hook.cpython-37.opt-1.pyc2499
/usr/lib/python3.7/site-packages/qutebrowser/api/__pycache__/hook.cpython-37.pyc2499
/usr/lib/python3.7/site-packages/qutebrowser/api/__pycache__/interceptor.cpython-37.opt-1.pyc799
/usr/lib/python3.7/site-packages/qutebrowser/api/__pycache__/interceptor.cpython-37.pyc799
/usr/lib/python3.7/site-packages/qutebrowser/api/__pycache__/message.cpython-37.opt-1.pyc272
/usr/lib/python3.7/site-packages/qutebrowser/api/__pycache__/message.cpython-37.pyc272
/usr/lib/python3.7/site-packages/qutebrowser/api/apitypes.py1181
/usr/lib/python3.7/site-packages/qutebrowser/api/cmdutils.py7464
/usr/lib/python3.7/site-packages/qutebrowser/api/config.py1462
/usr/lib/python3.7/site-packages/qutebrowser/api/downloads.py2586
/usr/lib/python3.7/site-packages/qutebrowser/api/hook.py2768
/usr/lib/python3.7/site-packages/qutebrowser/api/interceptor.py1501
Component of No Buildroots