Wed, 13 Nov 2019 00:15:06 UTC

Information for RPM slurm-torque-18.08.7-3.fc29.armv7hl.rpm

ID18043049
Nameslurm-torque
Version18.08.7
Release3.fc29
Epoch
Archarmv7hl
SummaryTorque/PBS wrappers for transition from Torque/PBS to Slurm
DescriptionTorque wrapper scripts used for helping migrate from Torque/PBS to Slurm.
Build Time2019-07-02 07:04:04 GMT
Size62196
99329d127810e317719b2a2fd3a888ce
LicenseGPLv2 and BSD
Buildrootf29-build-16734687-1210024
Provides
slurm-torque = 18.08.7-3.fc29
slurm-torque(armv7hl-32) = 18.08.7-3.fc29
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/usr/bin/perl
ld-linux-armhf.so.3
ld-linux-armhf.so.3(GLIBC_2.4)
libc.so.6
libc.so.6(GLIBC_2.4)
libgcc_s.so.1
libgcc_s.so.1(GCC_3.5)
libpthread.so.0
libpthread.so.0(GLIBC_2.4)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
slurm(armv7hl-32) = 18.08.7-3.fc29
slurm-perlapi(armv7hl-32) = 18.08.7-3.fc29
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 26 of 26
Name ascending sort Size
/usr/bin/generate_pbs_nodefile1289
/usr/bin/mpiexec8674
/usr/bin/pbsnodes10113
/usr/bin/qalter5735
/usr/bin/qdel4575
/usr/bin/qhold5480
/usr/bin/qrerun4131
/usr/bin/qrls4842
/usr/bin/qstat21379
/usr/bin/qsub19675
/usr/lib/.build-id0
/usr/lib/.build-id/0b0
/usr/lib/.build-id/0b/3e0b0e8c05e7fb7d27be5fc93aed13a27ce36538
/usr/lib/.build-id/c90
/usr/lib/.build-id/c9/2e998b1266c44a7d64dbcaa06c7e8223925f1a43
/usr/lib/slurm/job_submit_pbs.so14268
/usr/lib/slurm/spank_pbs.so5996
/usr/share/man/man1/mpiexec.1.gz3142
/usr/share/man/man1/pbsnodes.1.gz2270
/usr/share/man/man1/qalter.1.gz2184
/usr/share/man/man1/qdel.1.gz2019
/usr/share/man/man1/qhold.1.gz2331
/usr/share/man/man1/qrerun.1.gz2213
/usr/share/man/man1/qrls.1.gz2250
/usr/share/man/man1/qstat.1.gz3052
/usr/share/man/man1/qsub.1.gz2815
Component of No Buildroots