Mon, 16 Sep 2019 13:10:34 UTC

Information for RPM python3-ipalib-4.8.0-1.fc30.noarch.rpm

ID18051223
Namepython3-ipalib
Version4.8.0
Release1.fc30
Epoch
Archnoarch
SummaryPython3 libraries used by IPA
DescriptionIPA is an integrated solution to provide centrally managed Identity (users, hosts, services), Authentication (SSO, 2FA), and Authorization (host access control, SELinux user roles, services). The solution provides features for further integration with Linux based clients (SUDO, automount) and integration with Active Directory based infrastructures (Trusts). If you are using IPA with Python 3, you need to install this package.
Build Time2019-07-03 08:26:55 GMT
Size569584
c3bc4bea21fcb1b091bf658c9bfc79d9
LicenseGPLv3+
Buildrootf30-build-16741568-1210912
Provides
python3-ipalib = 4.8.0-1.fc30
python3-ipaplatform = 4.8.0-1.fc30
python3-ipapython = 4.8.0-1.fc30
python3.7dist(ipalib) = 4.8.0
python3.7dist(ipaplatform) = 4.8.0
python3.7dist(ipapython) = 4.8.0
python3dist(ipalib) = 4.8.0
python3dist(ipaplatform) = 4.8.0
python3dist(ipapython) = 4.8.0
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
freeipa-common = 4.8.0-1.fc30
gnupg2
keyutils
python(abi) = 3.7
python3-cffi
python3-cryptography >= 1.6
python3-dateutil
python3-dbus
python3-dns >= 1.15
python3-gssapi >= 1.2.0
python3-jwcrypto >= 0.4.2
python3-ldap >= 3.1.0-1
python3-libipa_hbac
python3-netaddr >= 0.7.16
python3-netifaces >= 0.10.4
python3-pyasn1 >= 0.3.2-2
python3-pyasn1-modules >= 0.3.2-2
python3-pyusb
python3-qrcode-core >= 5.0.0
python3-requests
python3-setuptools
python3-six
python3-sss-murmur
python3-yubico >= 1.3.2-7
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PartialHardlinkSets) <= 4.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
Page:
1 through 50 of 321 >>>
Name ascending sort Size
/usr/lib/python3.7/site-packages/ipalib0
/usr/lib/python3.7/site-packages/ipalib-4.8.0-py3.7.egg-info0
/usr/lib/python3.7/site-packages/ipalib-4.8.0-py3.7.egg-info/PKG-INFO1202
/usr/lib/python3.7/site-packages/ipalib-4.8.0-py3.7.egg-info/SOURCES.txt561
/usr/lib/python3.7/site-packages/ipalib-4.8.0-py3.7.egg-info/dependency_links.txt1
/usr/lib/python3.7/site-packages/ipalib-4.8.0-py3.7.egg-info/requires.txt93
/usr/lib/python3.7/site-packages/ipalib-4.8.0-py3.7.egg-info/top_level.txt7
/usr/lib/python3.7/site-packages/ipalib/__init__.py34622
/usr/lib/python3.7/site-packages/ipalib/__pycache__0
/usr/lib/python3.7/site-packages/ipalib/__pycache__/__init__.cpython-37.opt-1.pyc33561
/usr/lib/python3.7/site-packages/ipalib/__pycache__/__init__.cpython-37.pyc33603
/usr/lib/python3.7/site-packages/ipalib/__pycache__/aci.cpython-37.opt-1.pyc7178
/usr/lib/python3.7/site-packages/ipalib/__pycache__/aci.cpython-37.pyc7256
/usr/lib/python3.7/site-packages/ipalib/__pycache__/backend.cpython-37.opt-1.pyc4284
/usr/lib/python3.7/site-packages/ipalib/__pycache__/backend.cpython-37.pyc4321
/usr/lib/python3.7/site-packages/ipalib/__pycache__/base.cpython-37.opt-1.pyc15492
/usr/lib/python3.7/site-packages/ipalib/__pycache__/base.cpython-37.pyc15823
/usr/lib/python3.7/site-packages/ipalib/__pycache__/capabilities.cpython-37.opt-1.pyc1032
/usr/lib/python3.7/site-packages/ipalib/__pycache__/capabilities.cpython-37.pyc1032
/usr/lib/python3.7/site-packages/ipalib/__pycache__/cli.cpython-37.opt-1.pyc40599
/usr/lib/python3.7/site-packages/ipalib/__pycache__/cli.cpython-37.pyc41006
/usr/lib/python3.7/site-packages/ipalib/__pycache__/config.cpython-37.opt-1.pyc19573
/usr/lib/python3.7/site-packages/ipalib/__pycache__/config.cpython-37.pyc19614
/usr/lib/python3.7/site-packages/ipalib/__pycache__/constants.cpython-37.opt-1.pyc6250
/usr/lib/python3.7/site-packages/ipalib/__pycache__/constants.cpython-37.pyc6250
/usr/lib/python3.7/site-packages/ipalib/__pycache__/crud.cpython-37.opt-1.pyc11358
/usr/lib/python3.7/site-packages/ipalib/__pycache__/crud.cpython-37.pyc11358
/usr/lib/python3.7/site-packages/ipalib/__pycache__/dns.cpython-37.opt-1.pyc2797
/usr/lib/python3.7/site-packages/ipalib/__pycache__/dns.cpython-37.pyc2797
/usr/lib/python3.7/site-packages/ipalib/__pycache__/errors.cpython-37.opt-1.pyc62864
/usr/lib/python3.7/site-packages/ipalib/__pycache__/errors.cpython-37.pyc62965
/usr/lib/python3.7/site-packages/ipalib/__pycache__/frontend.cpython-37.opt-1.pyc46876
/usr/lib/python3.7/site-packages/ipalib/__pycache__/frontend.cpython-37.pyc47081
/usr/lib/python3.7/site-packages/ipalib/__pycache__/krb_utils.cpython-37.opt-1.pyc5154
/usr/lib/python3.7/site-packages/ipalib/__pycache__/krb_utils.cpython-37.pyc5154
/usr/lib/python3.7/site-packages/ipalib/__pycache__/messages.cpython-37.opt-1.pyc16156
/usr/lib/python3.7/site-packages/ipalib/__pycache__/messages.cpython-37.pyc16245
/usr/lib/python3.7/site-packages/ipalib/__pycache__/misc.cpython-37.opt-1.pyc2939
/usr/lib/python3.7/site-packages/ipalib/__pycache__/misc.cpython-37.pyc2939
/usr/lib/python3.7/site-packages/ipalib/__pycache__/output.cpython-37.opt-1.pyc5641
/usr/lib/python3.7/site-packages/ipalib/__pycache__/output.cpython-37.pyc5675
/usr/lib/python3.7/site-packages/ipalib/__pycache__/parameters.cpython-37.opt-1.pyc64369
/usr/lib/python3.7/site-packages/ipalib/__pycache__/parameters.cpython-37.pyc65032
/usr/lib/python3.7/site-packages/ipalib/__pycache__/pkcs10.cpython-37.opt-1.pyc349
/usr/lib/python3.7/site-packages/ipalib/__pycache__/pkcs10.cpython-37.pyc349
/usr/lib/python3.7/site-packages/ipalib/__pycache__/plugable.cpython-37.opt-1.pyc22349
/usr/lib/python3.7/site-packages/ipalib/__pycache__/plugable.cpython-37.pyc22507
/usr/lib/python3.7/site-packages/ipalib/__pycache__/request.cpython-37.opt-1.pyc1559
/usr/lib/python3.7/site-packages/ipalib/__pycache__/request.cpython-37.pyc1559
/usr/lib/python3.7/site-packages/ipalib/__pycache__/rpc.cpython-37.opt-1.pyc34750
Component of
1 through 10 of 10
Buildroot descending sort Created State
f30-build-17134983-1230185 2019-08-04 13:03:38 expired
f30-build-17085696-1225156 2019-07-29 21:14:26 expired
f30-build-17085681-1225156 2019-07-29 21:09:23 expired
f30-build-17007065-1223538 2019-07-25 22:08:10 expired
f30-build-16878666-1217680 2019-07-16 21:04:33 expired
f30-build-16878645-1217680 2019-07-16 20:45:10 expired
f30-build-16860106-1216617 2019-07-14 09:09:20 expired
f30-build-16828215-1214921 2019-07-11 13:39:34 expired
f30-build-16828212-1214814 2019-07-11 13:36:16 expired
f30-build-16753191-1211741 2019-07-04 20:47:41 expired