Sat, 24 Oct 2020 20:50:44 UTC

Information for RPM python3-qt5-webengine-5.12.1-5.fc30.i686.rpm

ID18083049
Namepython3-qt5-webengine
Version5.12.1
Release5.fc30
Epoch
Archi686
SummaryPython3 bindings for Qt5 WebEngine
DescriptionPython3 bindings for Qt5 WebEngine.
Build Time2019-07-08 18:20:50 GMT
Size124,448
1dd82cec069f45e9c77be123801fcc86
LicenseGPLv3
Buildrootf30-build-16802509-1213467
Provides
python3-qt5-webengine = 5.12.1-5.fc30
python3-qt5-webengine(x86-32) = 5.12.1-5.fc30
python3.7dist(pyqtwebengine) = 5.12.1
python3dist(pyqtwebengine) = 5.12.1
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
libQt5Core.so.5
libQt5Core.so.5(Qt_5)
libQt5Core.so.5(Qt_5.12)
libQt5Gui.so.5
libQt5Gui.so.5(Qt_5)
libQt5Network.so.5
libQt5Network.so.5(Qt_5)
libQt5WebEngine.so.5
libQt5WebEngine.so.5(Qt_5)
libQt5WebEngineCore.so.5
libQt5WebEngineCore.so.5(Qt_5)
libQt5WebEngineWidgets.so.5
libQt5WebEngineWidgets.so.5(Qt_5)
libQt5Widgets.so.5
libQt5Widgets.so.5(Qt_5)
libc.so.6
libc.so.6(GLIBC_2.0)
libc.so.6(GLIBC_2.1.3)
libc.so.6(GLIBC_2.4)
libgcc_s.so.1
libgcc_s.so.1(GCC_3.0)
libstdc++.so.6
libstdc++.so.6(CXXABI_1.3)
libstdc++.so.6(CXXABI_1.3.8)
libstdc++.so.6(CXXABI_1.3.9)
libstdc++.so.6(GLIBCXX_3.4)
python(abi) = 3.7
python3-qt5(x86-32)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 21 of 21
Name ascending sort Size
/usr/lib/.build-id0
/usr/lib/.build-id/ac0
/usr/lib/.build-id/ac/40c6add5c3c9a05f5e3468658e10b6e33dc7dc64
/usr/lib/.build-id/ba0
/usr/lib/.build-id/ba/e7b3b9e7d8828ce51c0e7dcbc155d1d466879268
/usr/lib/.build-id/da0
/usr/lib/.build-id/da/e25c5f8281186c5001e5f103600ef980cd206071
/usr/lib/python3.7/site-packages/PyQt5/QtWebEngine.pyi6,591
/usr/lib/python3.7/site-packages/PyQt5/QtWebEngine.so62,904
/usr/lib/python3.7/site-packages/PyQt5/QtWebEngineCore.pyi10,883
/usr/lib/python3.7/site-packages/PyQt5/QtWebEngineCore.so158,632
/usr/lib/python3.7/site-packages/PyQt5/QtWebEngineWidgets.pyi38,975
/usr/lib/python3.7/site-packages/PyQt5/QtWebEngineWidgets.so315,332
/usr/lib/python3.7/site-packages/PyQtWebEngine-5.12.1.dist-info0
/usr/lib/python3.7/site-packages/PyQtWebEngine-5.12.1.dist-info/INSTALLER4
/usr/lib/python3.7/site-packages/PyQtWebEngine-5.12.1.dist-info/METADATA58
/usr/lib/python3.7/site-packages/PyQtWebEngine-5.12.1.dist-info/RECORD4,212
/usr/share/doc/python3-qt5-webengine0
/usr/share/doc/python3-qt5-webengine/README1,498
/usr/share/licenses/python3-qt5-webengine0
/usr/share/licenses/python3-qt5-webengine/LICENSE35,147
Component of
1 through 5 of 5
Buildroot descending sort Created State
f30-build-20661588-1504806 2020-05-11 04:26:19 expired
f30-build-20222699-1431894 2020-04-11 04:01:53 expired
f30-build-18506752-1317563 2019-12-15 23:05:04 expired
f30-build-18255794-1302524 2019-11-20 08:11:43 expired
f30-build-17441827-1258616 2019-09-07 06:37:39 expired