Tue, 25 Feb 2020 10:10:34 UTC

Information for RPM lcgdm-libs-1.13.0-1.fc29.aarch64.rpm

ID18124565
Namelcgdm-libs
Version1.13.0
Release1.fc29
Epoch
Archaarch64
SummaryLHC Computing Grid Data Management common libraries
DescriptionThe lcgdm-libs package contains common libraries for the LCG Data Management components: the LFC (LCG File Catalog) and the DPM (Disk Pool Manager).
Build Time2019-07-15 09:23:56 GMT
Size104,120
7298ac69acfae34e10b73e12a7b76ea1
LicenseASL 2.0
Buildrootf29-build-16870299-1217108
Provides
lcgdm = 1.13.0-1.fc29
lcgdm-libs = 1.13.0-1.fc29
lcgdm-libs(aarch-64) = 1.13.0-1.fc29
libCsec_plugin_GSI.so()(64bit)
libCsec_plugin_ID.so()(64bit)
liblcgdm.so.1()(64bit)
perl(Common)
Obsoletes
lcgdm < 1.8.1.2-2
Conflicts No Conflicts
Requires
ld-linux-aarch64.so.1()(64bit)
ld-linux-aarch64.so.1(GLIBC_2.17)(64bit)
libc.so.6()(64bit)
libc.so.6(GLIBC_2.17)(64bit)
libcrypto.so.1.1()(64bit)
libcrypto.so.1.1(OPENSSL_1_1_0)(64bit)
libdl.so.2()(64bit)
libdl.so.2(GLIBC_2.17)(64bit)
libgcc_s.so.1()(64bit)
libgcc_s.so.1(GCC_3.0)(64bit)
libglobus_common.so.0()(64bit)
libglobus_common.so.0(GLOBUS_COMMON_14)(64bit)
libglobus_gsi_callback.so.0()(64bit)
libglobus_gsi_cert_utils.so.0()(64bit)
libglobus_gsi_credential.so.1()(64bit)
libglobus_gss_assist.so.3()(64bit)
libglobus_gssapi_gsi.so.4()(64bit)
libglobus_gssapi_gsi.so.4(globus_gssapi_gsi)(64bit)
libpthread.so.0()(64bit)
libpthread.so.0(GLIBC_2.17)(64bit)
libssl.so.1.1()(64bit)
libssl.so.1.1(OPENSSL_1_1_0)(64bit)
libstdc++.so.6()(64bit)
libstdc++.so.6(CXXABI_1.3)(64bit)
libstdc++.so.6(CXXABI_1.3.9)(64bit)
libstdc++.so.6(GLIBCXX_3.4)(64bit)
libvomsapi.so.1()(64bit)
perl(DBI)
perl(Env)
perl(Getopt::Long)
perl(strict)
perl(warnings)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 16 of 16
Name ascending sort Size
/usr/lib/.build-id0
/usr/lib/.build-id/510
/usr/lib/.build-id/51/6172bfb438c0dd85e59e53a98cd1f07e8f8c4042
/usr/lib/.build-id/a00
/usr/lib/.build-id/a0/a7bd33c23da6bf4f726c19c9117f993a562d5e40
/usr/lib/.build-id/fa0
/usr/lib/.build-id/fa/c80b5b9743d943ca2e6dcb6e55de9430be9e9343
/usr/lib64/libCsec_plugin_GSI.so69,024
/usr/lib64/libCsec_plugin_ID.so68,192
/usr/lib64/liblcgdm.so.118
/usr/lib64/liblcgdm.so.1.13.0281,744
/usr/share/lcgdm/upgrades0
/usr/share/lcgdm/upgrades/Common.pm3,951
/usr/share/licenses/lcgdm-libs0
/usr/share/licenses/lcgdm-libs/LICENSE784
/usr/share/licenses/lcgdm-libs/README2,985
Component of
1 through 25 of 25
Buildroot descending sort Created State
f29-build-18150812-1295499 2019-11-11 04:27:11 expired
f29-build-18137315-1295105 2019-11-10 14:32:47 expired
f29-build-17996972-1288426 2019-10-28 15:46:24 expired
f29-build-17973608-1287948 2019-10-27 09:02:29 expired
f29-build-17881098-1284611 2019-10-20 07:28:26 expired
f29-build-17874198-1284611 2019-10-20 00:24:19 expired
f29-build-17865904-1284494 2019-10-19 12:58:26 expired
f29-build-17773177-1280435 2019-10-11 19:43:29 expired
f29-build-17655610-1274499 2019-10-02 00:56:16 expired
f29-build-17655505-1274402 2019-10-02 00:13:07 expired
f29-build-17571419-1267654 2019-09-22 16:36:31 expired
f29-build-17529612-1264424 2019-09-17 03:29:43 expired
f29-build-17507442-1262467 2019-09-13 14:53:07 expired
f29-build-17500291-1261559 2019-09-12 15:08:42 expired
f29-build-17499512-1261559 2019-09-12 13:52:09 expired
f29-build-17497954-1261559 2019-09-12 09:42:08 expired
f29-build-17489785-1260877 2019-09-11 11:35:54 expired
f29-build-17465624-1259563 2019-09-09 02:06:30 expired
f29-build-17454765-1259006 2019-09-08 08:30:09 expired
f29-build-17255692-1239338 2019-08-15 18:53:09 expired
f29-build-17204888-1234404 2019-08-11 14:17:54 expired
f29-build-17172715-1233179 2019-08-09 00:45:40 expired
f29-build-17156791-1232064 2019-08-06 20:16:19 expired
f29-build-17148996-1231561 2019-08-06 00:36:22 expired
f29-build-16958197-1222608 2019-07-24 00:36:52 expired