Fri, 22 Nov 2019 07:51:19 UTC

Information for RPM moby-engine-vim-18.09.8-1.ce.git0dd43dd.fc31.x86_64.rpm

ID18147597
Namemoby-engine-vim
Version18.09.8
Release1.ce.git0dd43dd.fc31
Epoch
Archx86_64
SummaryVim syntax highlighting files for moby-engine
DescriptionThis package installs Vim syntax highlighting files for moby-engine.
Build Time2019-07-18 19:04:27 GMT
Size12257
d53398e74d9de5e84c062239545a48c8
LicenseASL 2.0
Buildrootf31-build-16897516-1218975
Provides
docker-vim = 18.09.8-1.ce.git0dd43dd.fc31
moby-engine-vim = 18.09.8-1.ce.git0dd43dd.fc31
moby-engine-vim(x86-64) = 18.09.8-1.ce.git0dd43dd.fc31
Obsoletes
docker-vim < 18.09.8-1.ce.git0dd43dd.fc31
Conflicts
docker-vim
Requires
moby-engine = 18.09.8-1.ce.git0dd43dd.fc31
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsZstd) <= 5.4.18-1
vim
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 6 of 6
Name ascending sort Size
/usr/share/vim/vimfiles/doc0
/usr/share/vim/vimfiles/doc/dockerfile.txt437
/usr/share/vim/vimfiles/ftdetect0
/usr/share/vim/vimfiles/ftdetect/dockerfile.vim92
/usr/share/vim/vimfiles/syntax0
/usr/share/vim/vimfiles/syntax/dockerfile.vim1277
Component of No Buildroots