Fri, 15 Nov 2019 01:59:27 UTC

Information for RPM glpi-9.4.3-2.fc31.src.rpm

ID18156075
Nameglpi
Version9.4.3
Release2.fc31
Epoch
Archsrc
SummaryFree IT asset management software
DescriptionGLPI is the Information Resource-Manager with an additional Administration- Interface. You can use it to build up a database with an inventory for your company (computer, software, printers...). It has enhanced functions to make the daily life for the administrators easier, like a job-tracking-system with mail-notification and methods to build a database with basic information about your network-topology.
Build Time2019-07-19 14:24:30 GMT
Size19077241
de31be8299b05a7719ae8562023c21e5
LicenseGPLv2+ and GPLv3+ and MIT
Buildrootf31-build-16907916-1219568
Provides No Provides
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
(php-autoloader(zendframework/zend-cache) >= 2.8 with php-autoloader(zendframework/zend-cache) < 3)
(php-autoloader(zendframework/zend-i18n) >= 2.8 with php-autoloader(zendframework/zend-i18n) < 3)
(php-autoloader(zendframework/zend-serializer) >= 2.8 with php-autoloader(zendframework/zend-serializer) < 3)
(php-composer(atoum/atoum) >= 3.3 with php-composer(atoum/atoum) < 4)
(php-composer(elvanto/litemoji) >= 1.4 with php-composer(elvanto/litemoji) < 3)
(php-composer(guzzlehttp/guzzle) >= 6 with php-composer(guzzlehttp/guzzle) < 7)
(php-composer(iamcal/lib_autolink) >= 1.7 with php-composer(iamcal/lib_autolink) < 2)
(php-composer(leafo/scssphp) >= 0.7.7 with php-composer(leafo/scssphp) < 1)
(php-composer(michelf/php-markdown) >= 1.6 with php-composer(michelf/php-markdown) < 2)
(php-composer(mikey179/vfsStream) >= 1.6 with php-composer(mikey179/vfsStream) < 2)
(php-composer(monolog/monolog) >= 1.23 with php-composer(monolog/monolog) < 2)
(php-composer(natxet/CssMin) >= 3.0 with php-composer(natxet/CssMin) < 4)
(php-composer(paragonie/random_compat) >= 2.0 with php-composer(paragonie/random_compat) < 3)
(php-composer(patchwork/jsqueeze) >= 2.0 with php-composer(patchwork/jsqueeze) < 3)
(php-composer(phpmailer/phpmailer) >= 6.0 with php-composer(phpmailer/phpmailer) < 7)
(php-composer(sabre/vobject) >= 4.1 with php-composer(sabre/vobject) < 5)
(php-composer(sebastian/diff) >= 1.4 with php-composer(sebastian/diff) < 4)
(php-composer(simplepie/simplepie) >= 1.5 with php-composer(simplepie/simplepie) < 2)
(php-composer(symfony/console) >= 3.4 with php-composer(symfony/console) < 4)
(php-composer(tecnickcom/tcpdf) >= 6.2.16 with php-composer(tecnickcom/tcpdf) < 7)
(php-composer(true/punycode) >= 2.1 with php-composer(true/punycode) < 3)
gettext
hostname
mariadb-server >= 10
php-cli
php-composer(fedora/autoloader)
php-htmLawed
php-mysqli
php-xmlrpc
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(RichDependencies) <= 4.12.0-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 11 of 11
Name ascending sort Size
glpi-9.4.3-081338b.tar.gz19079872
glpi-bin.patch379
glpi-downstream-test.php349
glpi-downstream.php962
glpi-fedora-autoloader.php1988
glpi-httpd.conf1972
glpi-logrotate209
glpi-minify.php4257
glpi-nginx.conf1402
glpi-user.ini37
glpi.spec34927
Component of No Buildroots