Mon, 16 Sep 2019 00:23:27 UTC

Information for RPM PackageKit-command-not-found-1.1.12-10.fc31.i686.rpm

ID18157123
NamePackageKit-command-not-found
Version1.1.12
Release10.fc31
Epoch
Archi686
SummaryAsk the user to install command line programs automatically
DescriptionA simple helper that offers to install new packages on the command line using PackageKit.
Build Time2019-07-19 15:37:34 GMT
Size30494
e6aa0f89b714cf6be878f03f4a7d6df1
LicenseGPLv2+ and LGPLv2+
Buildrootf31-build-16908575-1219704
Provides
PackageKit-command-not-found = 1.1.12-10.fc31
PackageKit-command-not-found(x86-32) = 1.1.12-10.fc31
config(PackageKit-command-not-found) = 1.1.12-10.fc31
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
PackageKit = 1.1.12-10.fc31
PackageKit-glib(x86-32) = 1.1.12-10.fc31
bash
config(PackageKit-command-not-found) = 1.1.12-10.fc31
libc.so.6
libc.so.6(GLIBC_2.0)
libc.so.6(GLIBC_2.1)
libc.so.6(GLIBC_2.1.3)
libc.so.6(GLIBC_2.2)
libc.so.6(GLIBC_2.4)
libc.so.6(GLIBC_2.7)
libgcc_s.so.1
libgcc_s.so.1(GCC_3.0)
libgcc_s.so.1(GCC_3.3.1)
libgio-2.0.so.0
libglib-2.0.so.0
libgobject-2.0.so.0
libpackagekit-glib2.so.18
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsZstd) <= 5.4.18-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 6 of 6
Name ascending sort Size
/etc/PackageKit/CommandNotFound.conf1998
/etc/profile.d/PackageKit.sh1332
/usr/lib/.build-id0
/usr/lib/.build-id/5f0
/usr/lib/.build-id/5f/3589dd2c4433e5f3f389c78d1ac550f81d1b4544
/usr/libexec/pk-command-not-found50280
Component of No Buildroots