Wed, 29 Jan 2020 04:35:18 UTC

Information for RPM graphviz-ruby-2.40.1-54.fc31.aarch64.rpm

ID18515243
Namegraphviz-ruby
Version2.40.1
Release54.fc31
Epoch
Archaarch64
SummaryRuby extension for graphviz
DescriptionRuby extension for graphviz.
Build Time2019-07-31 17:06:52 GMT
Size40,009
e83c91ff1f1f3c8eec3b8691e58544d5
LicenseEPL-1.0
Buildrootf31-build-17096479-1227390
Provides
graphviz-ruby = 2.40.1-54.fc31
graphviz-ruby(aarch-64) = 2.40.1-54.fc31
libgv_ruby.so()(64bit)
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
graphviz = 2.40.1-54.fc31
ld-linux-aarch64.so.1()(64bit)
ld-linux-aarch64.so.1(GLIBC_2.17)(64bit)
libc.so.6()(64bit)
libc.so.6(GLIBC_2.17)(64bit)
libcdt.so.5()(64bit)
libcgraph.so.6()(64bit)
libexpat.so.1()(64bit)
libgcc_s.so.1()(64bit)
libgvc.so.6()(64bit)
libltdl.so.7()(64bit)
libm.so.6()(64bit)
libpathplan.so.4()(64bit)
libruby.so.2.6()(64bit)
libstdc++.so.6()(64bit)
libstdc++.so.6(GLIBCXX_3.4)(64bit)
libxdot.so.4()(64bit)
libz.so.1()(64bit)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsZstd) <= 5.4.18-1
rtld(GNU_HASH)
ruby
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 9 of 9
Name ascending sort Size
/usr/lib/.build-id0
/usr/lib/.build-id/7a/2f2e3a5c1b5b68dc56a97f477b9dbf118c296049
/usr/lib/.build-id/7a/2f2e3a5c1b5b68dc56a97f477b9dbf118c2960.144
/usr/lib64/graphviz/ruby0
/usr/lib64/graphviz/ruby/gv.so13
/usr/lib64/graphviz/ruby/libgv_ruby.so154,888
/usr/lib64/ruby/vendor_ruby0
/usr/lib64/ruby/vendor_ruby/gv.so154,880
/usr/share/man/man3/gv.3ruby.gz1,648
Component of No Buildroots