Wed, 22 Jan 2020 11:04:32 UTC

Information for RPM graphviz-python2-2.40.1-54.fc31.ppc64le.rpm

ID18515261
Namegraphviz-python2
Version2.40.1
Release54.fc31
Epoch
Archppc64le
SummaryPython extension for graphviz
DescriptionPython extension for graphviz.
Build Time2019-07-31 17:03:53 GMT
Size51,685
3d03e8cea58f411f14a9b448c411f24b
LicenseEPL-1.0
Buildrootf31-build-17096475-1227390
Provides
graphviz-python = 2.40.1-54.fc31
graphviz-python(ppc-64) = 2.40.1-54.fc31
graphviz-python2 = 2.40.1-54.fc31
graphviz-python2(ppc-64) = 2.40.1-54.fc31
libgv_python.so()(64bit)
python2.7dist(gv) = 2.40.1
python2dist(gv) = 2.40.1
Obsoletes
graphviz-python < 2.40.1-25
python2-graphviz < 2.40.1-25
Conflicts No Conflicts
Requires
graphviz = 2.40.1-54.fc31
libc.so.6()(64bit)
libc.so.6(GLIBC_2.17)(64bit)
libcdt.so.5()(64bit)
libcgraph.so.6()(64bit)
libexpat.so.1()(64bit)
libgcc_s.so.1()(64bit)
libgcc_s.so.1(GCC_3.0)(64bit)
libgvc.so.6()(64bit)
libltdl.so.7()(64bit)
libm.so.6()(64bit)
libpathplan.so.4()(64bit)
libpython2.7.so.1.0()(64bit)
libstdc++.so.6()(64bit)
libstdc++.so.6(CXXABI_1.3)(64bit)
libstdc++.so.6(GLIBCXX_3.4)(64bit)
libxdot.so.4()(64bit)
libz.so.1()(64bit)
python(abi) = 2.7
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PartialHardlinkSets) <= 4.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsZstd) <= 5.4.18-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 8 of 8
Name ascending sort Size
/usr/lib/.build-id0
/usr/lib/.build-id/f30
/usr/lib/.build-id/f3/a5d0d7a0ac8fd0b008f9c327bf17d10f59459552
/usr/lib64/python2.7/site-packages/_gv.so142,512
/usr/lib64/python2.7/site-packages/gv.py5,491
/usr/lib64/python2.7/site-packages/gv.pyc11,846
/usr/lib64/python2.7/site-packages/gv.pyo11,846
/usr/share/man/man3/gv.3python.gz1,651
Component of No Buildroots