Fri, 24 Jan 2020 11:52:21 UTC

Information for RPM graphviz-devil-2.40.1-54.fc31.s390x.rpm

ID18515298
Namegraphviz-devil
Version2.40.1
Release54.fc31
Epoch
Archs390x
SummaryGraphviz plugin for renderers based on DevIL
DescriptionGraphviz plugin for renderers based on DevIL. (Unless you absolutely have to use BMP, TIF, or TGA, you are recommended to use the PNG format instead supported directly by the cairo+pango based renderer in the base graphviz rpm.)
Build Time2019-07-31 17:04:16 GMT
Size16,284
3d6fe5079da8ed9c1fd287e10ee892cf
LicenseEPL-1.0
Buildrootf31-build-17096477-1227390
Provides
graphviz-devil = 2.40.1-54.fc31
graphviz-devil(s390-64) = 2.40.1-54.fc31
libgvplugin_devil.so.6()(64bit)
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/bin/sh
/bin/sh
graphviz = 2.40.1-54.fc31
libIL.so.1()(64bit)
libILU.so.1()(64bit)
libc.so.6()(64bit)
libc.so.6(GLIBC_2.2)(64bit)
libc.so.6(GLIBC_2.4)(64bit)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsZstd) <= 5.4.18-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 4 of 4
Name ascending sort Size
/usr/lib/.build-id0
/usr/lib/.build-id/fb/7b232c2c420122e32899d6d812b30f5408c32557
/usr/lib64/graphviz/libgvplugin_devil.so.626
/usr/lib64/graphviz/libgvplugin_devil.so.6.0.012,008
Component of
1 through 25 of 25
Buildroot descending sort Created State
f31-build-19166430-1341675 2020-01-24 09:09:17 expired
f31-build-18936719-1334972 2020-01-13 18:25:00 expired
f31-kde-18561746-1320609 2019-12-19 07:25:00 expired
f31-build-18389387-1306338 2019-11-26 19:56:23 expired
f31-gnome-18237066-1300784 2019-11-18 11:30:33 expired
f31-gnome-18152288-1295576 2019-11-11 08:50:03 expired
f31-build-18048816-1291541 2019-11-02 20:33:49 expired
f31-build-17777481-1280839 2019-10-12 08:57:22 expired
f31-gnome-17747696-1278897 2019-10-09 11:32:03 expired
f31-build-17675056-1276247 2019-10-04 09:35:15 expired
f31-gnome-17643422-1273222 2019-09-30 08:19:48 expired
f31-kde-17595851-1270772 2019-09-26 07:19:56 expired
f31-build-17559812-1267303 2019-09-21 13:29:05 expired
f31-gnome-17525172-1263527 2019-09-16 08:19:56 expired
f31-build-17518653-1263142 2019-09-15 15:01:35 expired
f31-build-17510552-1262831 2019-09-14 00:37:20 expired
f31-build-17499191-1261697 2019-09-12 13:21:15 expired
f31-gnome-17467325-1259607 2019-09-09 07:04:20 expired
f31-gnome-17432250-1257109 2019-09-05 10:43:11 expired
f31-build-17301103-1242739 2019-08-19 12:29:43 expired
f31-build-17252174-1238832 2019-08-15 07:47:23 expired
f32-build-17252154-1238837 2019-08-15 07:45:47 expired
f32-build-17252063-1238823 2019-08-15 07:36:59 expired
f31-build-17214977-1235116 2019-08-12 10:25:56 expired
f31-build-17171525-1233184 2019-08-08 22:49:21 expired